xXx_KushLord_xXx Mar 7, 2014 @ 1:40pm
RAM Speed
Today i just built my computer and it worked but when i went to check on the task manager to see if everything is on the right speed my RAM is 1600 instead of 2133 (that is what the website told me it was) I am using a ASRock a88x extreme 6+ motherboard for FM2+
Showing 1-15 of 19 comments
< >
TeKraken Mar 7, 2014 @ 1:50pm 
What speed does it say in your BIOS?
Mr. Hankey (Banned) Mar 7, 2014 @ 1:56pm 
Make sure to enable XMP in the bios for your RAM.
xXx_KushLord_xXx Mar 7, 2014 @ 2:02pm 
Originally posted by Syke:
Make sure to enable XMP in the bios for your RAM.
how do you enable XMP?
Azza ☠ Mar 7, 2014 @ 2:07pm 
^ This - You need to enable the XMP (EXtreme Memory Profile) under the BIOS to l set your memory multiplier and timings to their rated optimal listing.

Upon booting your PC, press F2 (or whatever key it says) to enter BIOS setup. Look under the Memory Info tab for XMP Profiling and select the best one from your memory profiles.
_I_ Mar 7, 2014 @ 4:21pm 
use cpuz to see what its running at, and what speeds the ram supports

http://www.cpuid.com/softwares/cpu-z.html
memory tab will show its current settigns

spd tab -> select each dimm to see their rated speeds/timings/voltage
xXx_KushLord_xXx Mar 8, 2014 @ 2:58pm 
Originally posted by Azza ☠:
^ This - You need to enable the XMP (EXtreme Memory Profile) under the BIOS to l set your memory multiplier and timings to their rated optimal listing.

Upon booting your PC, press F2 (or whatever key it says) to enter BIOS setup. Look under the Memory Info tab for XMP Profiling and select the best one from your memory profiles.
Sorry for the late reply.

when i get into the bios i cant find the memory info tab
rotNdude Mar 8, 2014 @ 3:08pm 
That motherboard may not support XMP profiles. That's an Intel thing. You'll have to manually set the RAM to what you want it to run at if you can't find the XMP profile option.
Mr. Hankey (Banned) Mar 8, 2014 @ 3:20pm 
That board supports AMP and XMP from what I could look up.

http://smallbusiness.chron.com/enable-xmp-amd-board-37024.html

Try looking for overclocking options in the bios. There should be something about the RAM. If XMP doesn't work then you might have to manually adjust your memory.
Last edited by Mr. Hankey; Mar 8, 2014 @ 3:22pm
xXx_KushLord_xXx Mar 8, 2014 @ 3:28pm 
Originally posted by Syke:
That board supports AMP and XMP from what I could look up.

http://smallbusiness.chron.com/enable-xmp-amd-board-37024.html

Try looking for overclocking options in the bios. There should be something about the RAM. If XMP doesn't work then you might have to manually adjust your memory.
there is a tab called OC tweaker and there is a section there called DRAM timing configuration and there is a drop menu called DRAM frequency and theres options like "DDR3-2133" etc. Also there is an other drop menu called "load XMP settings" and it has 3 settings auto, XMP 1.3 profile 1 and XMP 1.3 profile 2. Is this where i change the ram speed and if it is what should i change it to. BTW on the box that the RAM came in it says the ram is supposed to run at 2133 speed
Mr. Hankey (Banned) Mar 8, 2014 @ 3:30pm 
Originally posted by TKK IKNA:
Originally posted by Syke:
That board supports AMP and XMP from what I could look up.

http://smallbusiness.chron.com/enable-xmp-amd-board-37024.html

Try looking for overclocking options in the bios. There should be something about the RAM. If XMP doesn't work then you might have to manually adjust your memory.
there is a tab called OC tweaker and there is a section there called DRAM timing configuration and there is a drop menu called DRAM frequency and theres options like "DDR3-2133" etc. Also there is an other drop menu called "load XMP settings" and it has 3 settings auto, XMP 1.3 profile 1 and XMP 1.3 profile 2. Is this where i change the ram speed and if it is what should i change it to. BTW on the box that the RAM came in it says the ram is supposed to run at 2133 speed

You found it. Select a profile and see what the bios reports your new memory speed is.
xXx_KushLord_xXx Mar 8, 2014 @ 3:36pm 
Originally posted by Syke:
Originally posted by TKK IKNA:
there is a tab called OC tweaker and there is a section there called DRAM timing configuration and there is a drop menu called DRAM frequency and theres options like "DDR3-2133" etc. Also there is an other drop menu called "load XMP settings" and it has 3 settings auto, XMP 1.3 profile 1 and XMP 1.3 profile 2. Is this where i change the ram speed and if it is what should i change it to. BTW on the box that the RAM came in it says the ram is supposed to run at 2133 speed

You found it. Select a profile and see what the bios reports your new memory speed is.
OK, here are what i set them to:

Load XMP Setting: XMP 1.3 Profile 1
Dram Frequency: Auto
Mr. Hankey (Banned) Mar 8, 2014 @ 3:41pm 
Originally posted by TKK IKNA:
Originally posted by Syke:

You found it. Select a profile and see what the bios reports your new memory speed is.
OK, here are what i set them to:

Load XMP Setting: XMP 1.3 Profile 1
Dram Frequency: Auto

It should be at 2133mhz now. The bios should tell you somewhere or you could use a program like CPU-Z.
xXx_KushLord_xXx Mar 8, 2014 @ 3:43pm 
Originally posted by Syke:
Originally posted by TKK IKNA:
OK, here are what i set them to:

Load XMP Setting: XMP 1.3 Profile 1
Dram Frequency: Auto

It should be at 2133mhz now. The bios should tell you somewhere or you could use a program like CPU-Z.
I have CPU-Z where in CPU-Z should i look
Mr. Hankey (Banned) Mar 8, 2014 @ 3:48pm 
Go to the memory tab and look down at DRAM frequency. It will show half the number you expect. Multiply the number x2 to know your actual speed.
Last edited by Mr. Hankey; Mar 8, 2014 @ 3:50pm
xXx_KushLord_xXx Mar 8, 2014 @ 3:50pm 
Originally posted by Syke:
Go to the memory tab and look down at DRAM frequency.
The DRAM frequency is 1064.5 Mhz
Showing 1-15 of 19 comments
< >
Per page: 15 30 50
Date Posted: Mar 7, 2014 @ 1:40pm
Posts: 19