|PCPC|JACKO Aug 4, 2013 @ 2:52pm
CFileSystem_Steam::Init() failed: failed to find steam interface
HOLT peers, I have a solution to your problems, even validating updates the game and what not. and defragmenting it or re-installing steam they update the game obviously. but on valves game you do realise a steam pipe that your games may have not converted to. go to your options on your game and then beta tab then click the drop down box and then select steam pipe if just worked for me on the mod black mesa source
Last edited by |PCPC|JACKO; Aug 4, 2013 @ 2:52pm
Showing 1-8 of 8 comments
< >
MCGSCEFFAAWHETJH55555 Aug 5, 2013 @ 7:44pm 
It still doesn't work for me even though I selected Steampipe on every game that has it.
Ever Lasting Night Aug 8, 2013 @ 1:58am 
Black Mesa source doesn't have a beta tab, or anything else, there's only a generals tab. So I don't know how you got Black Mesa working again.
;paperclíp. Aug 14, 2013 @ 8:34am 
Originally posted by Ever Lasting Night:
Black Mesa source doesn't have a beta tab, or anything else, there's only a generals tab. So I don't know how you got Black Mesa working again.

Same here. I can't get No More Room in Hell working.
Capralik Aug 14, 2013 @ 8:34am 
ват
Plush Turtle Sep 12, 2013 @ 4:22am 
Thank you thank you thank you. Worked for me with no more room in hell. Just set source sdk 2007 to steampipe and it worked.
Trodex Sep 25, 2013 @ 5:03pm 
CONFIRMED A FIX for me anyway.. what i did was switch my Source SDK 2007 to steampipe beta, if u dont know how to do this then, right click on SDK 2007 then select the "BETAS" tab, switch the dropdown box to steampipe, i also had to then verify the cache(it got stuck at 100% but i closed it down and it was fine). this worked for No More Room in Hell and Resistance and Liberation, i hope it will help for other mods aswell.
Last edited by Trodex; Sep 25, 2013 @ 5:04pm
{GGMF} {Putts} Oct 3, 2013 @ 10:22am 
The fix that worked for No More Room in Hell was to verify the cache. I tried the steampipe BETA with no luck. Go to Library>Tools Right Click on "Source SDK base 2007" goto "Properties" Click on tab "Local files" then "Verify integriy of tool cache" Then same as Trodex, it was stuck at 100% I waited about 5 mins just to be sure it was done then closed the window. Ran just fine!
Trodex Oct 3, 2013 @ 11:46am 
Originally posted by {GGMF} {Putts}:
The fix that worked for No More Room in Hell was to verify the cache. I tried the steampipe BETA with no luck. Go to Library>Tools Right Click on "Source SDK base 2007" goto "Properties" Click on tab "Local files" then "Verify integriy of tool cache" Then same as Trodex, it was stuck at 100% I waited about 5 mins just to be sure it was done then closed the window. Ran just fine!
im glad it worked for you, but when i just verified the cache it did not work until i switched to steampipe beta and then verified the cache. if just verifying does not work for anyone else, then try switching to steampipe beta and then verifying it.
Last edited by Trodex; Oct 3, 2013 @ 11:46am
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Aug 4, 2013 @ 2:52pm
Posts: 8