Catilina Mar 6, 2013 @ 2:39pm
[SOLVED] I can't install Steam
I uninstalled Steam for some issues to view images.

Now i can't install it properly.

I saved the installation file, I completed the procedure. Steam starts to update and in the end ... not concludes. When I open it, it always repeats a upldate of about 8Mb and then it shuts down. I tried and tried a lot of times.

Here the bootstrap_log.txt :

[2013-03-06 22:48:03] uninstalled manifest found in C:\Program Files (x86)\Steam\package\steam_client_win32.

[2013-03-06 22:48:03] Error: Corrupt package file (C:\Program Files (x86)\Steam\package\strings_all.zip.1abcde991a48c3785cbca04dc92d39f912d92407)

[2013-03-06 22:48:03] uninstalled manifest found in C:\Program Files (x86)\Steam\package\steam_client_win32.

[2013-03-06 22:48:03] Package file strings_all.zip.1abcde991a48c3785cbca04dc92d39f912d92407 missing or incorrect size

[2013-03-06 22:48:03] uninstalled manifest found in C:\Program Files (x86)\Steam\package\steam_client_win32.

[2013-03-06 22:48:03] Package file strings_all.zip.1abcde991a48c3785cbca04dc92d39f912d92407 missing or incorrect size

[2013-03-06 22:48:03] Shutdown


I deleted these files many time. When I run Steam, it starts to update these file and it always the same old story.

I can't understand °__°

Thank you for your help ^__^


Win 7 Home Premium, Intel core i5, 4 core, x64.
Last edited by Catilina; Mar 6, 2013 @ 4:16pm
Showing 1-15 of 24 comments
< >
Rolo Mar 6, 2013 @ 2:43pm 
check your windows update history. Did you recently install an update from ralink?
Catilina Mar 6, 2013 @ 2:56pm 
Nop, this morning I installed "Definition Update for Windows Defender - KB915597 (Definition 1.145.1035.0)".

But maybe few days ago I installed one from railink. But Steam was running properly.
Last edited by Catilina; Mar 6, 2013 @ 2:58pm
Rolo Mar 6, 2013 @ 3:04pm 
I had a similar problem after i uninstalled steam due to connection issues. Would start to install, then just exit without completing. Happened over and over again. I personally fixed it by rolling back my 802.11 usb wireless lan card network adapters drivers through device manager. For me and a few others, this problem seemed to stem from an optional ralink driver we got through windows update.
Catilina Mar 6, 2013 @ 3:06pm 
Oh, ty very much! I try now! ^___^
Catilina Mar 6, 2013 @ 3:50pm 
It works!!! Rolo, I can't thank u enough! ^____^
LeChuckle Mar 6, 2013 @ 5:21pm 
thanks a lot. wasnt far from reinstalling windows..
Craziglu (Happymancer) Mar 6, 2013 @ 6:03pm 
Having the same problem since the third when it installed the driver. Didn't know what to do until I saw this, rolled it back, same problem, uninstalled and reinstalled, same problem. About to try to uninstall it and switch to a direct connection.
Spear Mar 6, 2013 @ 6:14pm 
Originally posted by Rolo:
I had a similar problem after i uninstalled steam due to connection issues. Would start to install, then just exit without completing. Happened over and over again. I personally fixed it by rolling back my 802.11 usb wireless lan card network adapters drivers through device manager. For me and a few others, this problem seemed to stem from an optional ralink driver we got through windows update.

Um how do i find this to roll it back or remove the ralink thingo? please

My steam just wont log in due to "vstdlib_s.dll" file being stuck in my antivirus chest in avast, ive added every exception to steam and the file with no luck. This all started about 2 weeks ago so im not realy sure what updated to cause this. The only way i can log in atm is to delete the client regestry blob file everytime i want to connect to steam.

"added as exception to anti virus"
"steam says, no steam network connectivity" when i log in
"delete client regestry is only known way to log in for me atm"

any help or advice from the community would appreciated thanks
Craziglu (Happymancer) Mar 6, 2013 @ 6:18pm 
Oh god, Rolo I love you. Did it hurt when you fell from heaven? I don't care if I can't ever use that adapter again, just glad to be able to use steam again.
Craziglu (Happymancer) Mar 6, 2013 @ 6:22pm 
Spear, if you're using windows 7, go to your control panel. Under system and security then click on System, on the left hand side of the window there will be a Device Manager. Your wireless adapter should be under network adapters when you click on that and bring up the manager. Right click the correct adapter and go to Properties, then the Drivers tab. You should have the option to rollback, delete, uninstall, or update the drivers from there.
Spear Mar 6, 2013 @ 6:29pm 
ok yeh that dosnt apply to me then, i dont have a wireless card i use cable to my router.
realtech 7.17.304.2010.
thx for the walkthrou thou
Rolo Mar 6, 2013 @ 6:38pm 
glad it helped you guys. Crouching goat, hidden donkey actually discovered the fix in an older thread.
skyydragonn Mar 6, 2013 @ 8:34pm 
[Solution] Uninstall your network adaptor and re-install using drivers provided by your adaptors manufacturer DO NOT USE MICROSOFT UPDATE for this!!!
I would recomend people check the "more info" links fo each update they ahve pending and determine which one contails the Ralink driver. Notify Microsoft of the issue and hide the update until such time as they've fixed it.
AtomicP Mar 21, 2013 @ 12:42pm 
Originally posted by Rolo:
glad it helped you guys. Crouching goat, hidden donkey actually discovered the fix in an older thread.

Thank you! I've spent the last few days checking RAM, resetting my router, swapping identical WiFi adapters to no avail, until I found this thread. I'm sending a email to Microsoft to complain about the shoddy driver.

Cheers!
Vinny-bag-of-donuts Mar 25, 2013 @ 5:28pm 
Cheers, Rolo!
Exactly my issue as well.
Showing 1-15 of 24 comments
< >
Per page: 15 30 50
Date Posted: Mar 6, 2013 @ 2:39pm
Posts: 24