I Run New York Feb 17, 2013 @ 5:56pm
verifying installation everytime i start pc
steam verifies installation evertime i start pc ever since the update. how do i fix it?
Showing 1-15 of 362 comments
< >
Busterdrag Feb 18, 2013 @ 6:44am 
I have the same problem. I mean, its not like I can't play any games or steam doesnt work, but its annoying to have that same message pop up for 3-5 minutes everytime I start steam. :/
ElPopo Feb 18, 2013 @ 11:00am 
Same here!
Anyone know a fix?
Osadam Feb 18, 2013 @ 12:00pm 
Same...
alexbrader Feb 18, 2013 @ 12:05pm 
As of yet I think the only fix is to get an amigo to email you their Steam files and then start in offline mode.
lo_zero Feb 19, 2013 @ 2:42pm 
damn, same here... it's annoying
Insane Feb 20, 2013 @ 12:19am 
yes me too peeps .. It's like 3+ days of updateing steam and steam verifies installation now.
hopefully some one will know the answer and let the members know wtf is going on.
LordDrakkon Feb 20, 2013 @ 7:40am 
I'm getting the same thing, verifying installation every time I turn on the PC. Glad I'm not the only one though, hope someone figures out a fix.
OAKu Feb 20, 2013 @ 8:19am 
Same problem... Very annoying.
matonr5 Feb 20, 2013 @ 8:56am 
And today verifying overwrote install (both messages at once, one on top of the other). I like the games I play, I am ambivalent towards steam itself. Is there actually anyone at steam looking into this?
Itchy Feb 20, 2013 @ 9:37am 
well I'm glad it's not just me then :)
lo_zero Feb 20, 2013 @ 1:02pm 
I did post a support request for this, this afternoon... still waiting answer
I pointed to this thread too
Last edited by lo_zero; Feb 20, 2013 @ 1:03pm
RageMouse Feb 21, 2013 @ 12:03am 
yup,..same thingy here
Steam ended beta and automatically reverted my install. -Ever since then (a weeks time?)
Last edited by RageMouse; Feb 21, 2013 @ 12:05am
DarkSaber2k Feb 21, 2013 @ 4:15am 
I've had this happening the last few days myself. Seems to have coincided with the launch Steam Linux although I haven't been signed up for any betas and I'm using Windows 7 64 bit.
Busterdrag Feb 21, 2013 @ 6:48am 
Okay, this seems to be a pretty widespread problem. How comes Valve Support hasn't commented on this yet?
lo_zero Feb 21, 2013 @ 8:44am 
yep still no answer from support
Showing 1-15 of 362 comments
< >
Per page: 15 30 50
Date Posted: Feb 17, 2013 @ 5:56pm
Posts: 363