Yoddle Feb 16, 2013 @ 3:25am
Steam error!
When I open steam this error appears: "Steam Client Bootstrapper (buildbot_winslave04_steam_st has encountered a problem and needs to close. We are sorry for the inconvenience. ". I tryed to reinstall Steam but it does not work , I didn`t use Steam for a while....
Showing 1-15 of 116 comments
< >
Mvp Feb 16, 2013 @ 7:43am 
Hey, you know I just got this exact same error like 10 mins ago (just out of no where lol) and i found lil to no information on it. I think it is something steam is going through and should be fixed shortly I hope? thinking its a Technical problem perhaps. But if anyone from Steam knows whats going on, it would be awesome if someone could fill us in. Anyone else having Steam Client Bootstrapper (buildbot_winslave04_steam_st problems? or know how to fix it? thx
Lanchelo<3 Feb 16, 2013 @ 7:55am 
Well, this Bootstrapper tries to update my steam, but after 14,000kb downloaded, it causes a BSOD to me. Weird.
rlacorne Feb 16, 2013 @ 8:48am 
Yeah well I just got the exact same error... Guess it's an issue on Steam's side.
AshJAtkinson Feb 16, 2013 @ 9:12am 
Got exactly the same thing! Really annoying seeing as I just spent £65 in Game for Steam :S
mvmarts Feb 16, 2013 @ 9:44am 
Same problem here... =/
AshJAtkinson Feb 16, 2013 @ 10:04am 
Specifically I get this error: 'Steam Client Bootstrapper (buildbot_winslave04_steam_steam_rel_client is not responding'
FN FAL Feb 16, 2013 @ 10:35am 
Tons of people are having the problem and like most things, few people know to post the complaint here. Valve has been ignoring all the problems with the latest update and it makes no sense. I haven't been able to get Steam to work no matter what I've tried. New features, same problems.
AshJAtkinson Feb 16, 2013 @ 10:39am 
Why were there so many problems with this latest update?
Juanhop Feb 16, 2013 @ 2:25pm 
Same here. I should have kept disconnected mode!!
DaSmackDown Feb 16, 2013 @ 3:28pm 
I currently can't login to my main acct with all my games. Says my acct name doesn't exist.

Just logged in yesterday with no problem.

Maybe my acct got hacked?
Izanagi611 Feb 16, 2013 @ 4:51pm 
Well I'm glad I'm not the only one. I've re installed twice now and it's still an issue. I started getting this 2 days ago and Steam Support takes a decade to answer my emails.
Butter-Fingers Feb 16, 2013 @ 6:46pm 
I posted this also a few days ago...still no answer
AshJAtkinson Feb 17, 2013 @ 1:38am 
Well mine works now! I dont know how or what I did but I just kept trying to sign in and eventually it worked
JordiTheBold Feb 17, 2013 @ 2:06am 
AshJAtkinson do you mean from the website or .... what
Marterion Feb 17, 2013 @ 4:52am 
Try go to the steam homepage and download steam. Dont uninstall it but repair it. It worked for me
Showing 1-15 of 116 comments
< >
Per page: 15 30 50
Date Posted: Feb 16, 2013 @ 3:25am
Posts: 116