|NotD| babybird Feb 16, 2013 @ 7:29pm
HELP STEAM STARTUP
Every time i try to play a game i get this Error message "SteamStartup() failed: SteamStartup(0xf,0x0041E4BC) failed with error 1: The registery is in use by another process, timeout expired"
Showing 1-6 of 6 comments
< >
Sparky Feb 18, 2013 @ 7:19pm 
Since the last update am having the same problem but it only seems to be with halflife2 so far. black mesa loads ok. confiriming the file integrity for the game seems to fix it until the next startup. Valve, or Steam people please fix this asap
Professional Monkey Spanker Feb 23, 2013 @ 11:55pm 
log out and back in
Professional Monkey Spanker Feb 24, 2013 @ 12:03am 
of steam that is
{GSR} Stockwell Day Mar 19, 2013 @ 6:09pm 
I had the same problem so I contacted Steam Support and their fix worked like a charm.

Hello,

Thank you for contacting Steam Support.

Here are some steps to help troubleshoot your issue.

If you are running Steam on a PC:

Please exit Steam and go to the folder called C:\Program Files\Steam\ (this is the default location for a Steam installation - if you set a different installation directory, you will need to browse to it).

Delete all of the files in this folder except:

The \Steamapps\ folder and Steam.exe (this file is listed as an application and features the black and white Steam logo)

Restart your computer.

Then, launch Steam.exe from within the Steam installation folder, and not from a pre-existing shortcut.

With Steam running, re-test the original issue.

Note: This process will not affect your currently installed games.

If the issue persists, make sure your network is optimized for Steam:


If you are running Steam on a MAC:

Please exit Steam and go to the folder Users/[username]/Library/Application Support/Steam

Delete all of the files in this folder except for SteamApps.

Restart your computer.

Launch Steam and re-test the issue.

Note: This process will not affect your currently installed games.

Note: If you are using Lion please do the following to enable your Library folder:

1. Open Terminal
2. Type chflags nohidden ~/Library
3. Close Terminal

You should see the Library folder available through the Go menu on the menu bar while holding down the option key.

If the issue persists, make sure your network is optimized for Steam:

Title: Troubleshooting Network Connectivity
Link: http://support.steampowered.com/kb_article.php?ref=1456-EUDN-2493

If these steps do not apply to your issue, please respond to this ticket.
UberDaan Mar 19, 2013 @ 7:01pm 
***POTENTIAL SOLUTION (for some)

My computer was crashing when starting Steam (at 'Connecting to account...'). I had tried several troubleshooting steps, as recommended by the steam community:

- Deleted .blob file, launch steam (fail)
- Deleted all appropriate files in program files\steam folder, launch steam (fail)
- Rebooted Router, launch steam (fail)
- Manually opened Steam ports on Router, launch steam (fail)
- Allow all Steam permissions through Antivirus/Firewall (Norton360), launch steam (fail)
- Rebooted Cable Modem, launch steam (fail)
- Uninstalled/Reinstalled Steam, launch steam (fail)
- Roll-Back Network Card driver, launch steam (fail)
- Updated Network Card driver, launch steam (fail)
- Updated Video card driver, launch steam (fail)
- Run Norton360, Ccleaner, and Malwarebytes scans, launch steam (fail)


The last thing I did was run dxdiag.exe. When it failed (computer crashed), I restarted and re-ran dxdiag.exe. It indicated there was an issue accessing DirectInput. When I googled that, it seemed like a driver issue (game controllers??). I then uninstalled all my usb drivers, and reinstalled them...VOILA! Steam started up and is now working.

I think the last update had something to do with this failure (a driver verification call to a game controller on startup?), but check DXDIAG.EXE and see if you have any failures.
Sparky Apr 11, 2013 @ 2:27am 
thanks for the feedback on this :)
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Feb 16, 2013 @ 7:29pm
Posts: 6