Shisui Uchiha Apr 8, 2013 @ 8:43am
UNABLE TO CONNECT STEAM NETWORK!!!!!?!?!?!??!!??!?!?!!??!!? OMFG
when I try to start Steam I get error !"UNABLE TO CONNECT STEAM NETWORK".what the ♥♥♥♥ i should do? I have waited more than a week and still can not connect.
none of what I've done has not helped
CANT PLAY JKA!!!!!!!
Showing 1-15 of 46 comments
< >
Shisui Uchiha Apr 8, 2013 @ 8:44am 
plz help me.
Trollnumber4 Apr 8, 2013 @ 8:47am 
yes this happenned to me before once and i know what to do.
delete your old steam folder and get rid of everything to do with steam.
then reinstall steam and it should work
if you have lots of games then you may have to redownload them...
Shisui Uchiha Apr 8, 2013 @ 8:49am 
didn`t work for me :(
Shisui Uchiha Apr 8, 2013 @ 12:40pm 
ill try
Shisui Uchiha Apr 9, 2013 @ 5:11am 
didn`t work :(
Shisui Uchiha Apr 10, 2013 @ 3:26am 
"Delete all of the files in this folder except:
The Steamapps and Userdata folders and Steam.exe (If 'exe' is not visible, look for the black and white Steam icon)"
i dont have steamapps folder because i deleted who steam :(,in userdata folder there isn`t anything and i dont know what this mean "If 'exe' is not visible, look for the black and white Steam icon"(i have steam.exe it`s not invisible.
i tried this but didn`t work :((
maybe i just wait steam will make new update and that fix this issue.
K.A.R.R. Apr 10, 2013 @ 4:48am 
Originally posted by Jezzper:
i dont know what this mean "If 'exe' is not visible, look for the black and white Steam icon"(i have steam.exe it`s not invisible.

Basically means, if your system is setup to hide file extensions. (Eg: .exe, .jpg, .txt) the ".exe" part of the steam.exe filename will not be there and it will just show 'steam'. If this is the case, the icon with the black and white icon is the one you want.
Soulvomit Apr 10, 2013 @ 5:07am 
Having the same problem for a couple of weeks now. Never had any issues before, and now (after an update a couple of weeks ago) it won't login.
Found that if I repeatedly try over a period of a few hours it will eventually login (just keep clicking Retry Connection). Not sure what's going on.

For the record, this is what I get from the Firebind test:

Ports: TCP 27014-27050 UDP 1500,3005,3101,3478,4379,4380,27000-27030,28960
Firebind has detected Oracle Corporation Java 1.7.0_17 for Windows 7 (x86)

Completed:
100%
Left:

TCP Result: FAILURE
Testing TCP Port: done
TCP Passed: 27014-27029,27031-27050
TCP Failed: 27030

UDP Result: SUCCESS
Testing UDP Port: done
UDP Passed: 1500,3005,3101,3478,4379-4380,27000-27030,28960
UDP Failed: none

Detailed Results

TCP Passed: 27014-27029,27031-27050
UDP Passed: 1500,3005,3101,3478,4379-4380,27000-27030,28960
TCP Handshake Connection Timeout: 27030

Would be interested to see what the OP gets.
Onxyia Apr 10, 2013 @ 5:12am 
Its probably ur java not updated, try to update your java, also uninstall steam and remove all it's files from ur pc and then reinstall, or try to do a system restore. Hope it helps :P
Onxyia Apr 10, 2013 @ 5:14am 
just a little hint there is a virus that is running around though java, so just a fyi, aka update at your own risk.
Onxyia Apr 10, 2013 @ 5:16am 
ya sorry after actually reading the specs, i agrre with fred, check the ports connection within ur firewall or isp
Soulvomit Apr 10, 2013 @ 5:19am 
Thanks for the help (and sorry OP for hijacking thread).
Doing a bit more reading; port 27030 is required for Steam login. I am at home on a Fibre connection (with Internode, Australia).
Looking at firewall and router now.
Soulvomit Apr 10, 2013 @ 5:34am 
And now, after about an hour of trying, I'm in once again.
Still get the same 27030 failed report on Firebind though. Maybe, for some reason, my router is bugging out and preventing comms on 27030 for 95% of the time, or some such nonsense.

To others experiencing this problem, all I can say is keep trying to login and hope for the best.
Soulvomit Apr 10, 2013 @ 1:44pm 
Originally posted by Fred:
Did your Internet service provider provide the router? Try to see if there are updates available. Otherwise check the knowledge base on their website, read up on their forums, or contact them.

Yes, but my wife's computer has no issues logging in, so I think this is something local to my machine.
What exactly that is, I'm not sure. Virus scan shows nothing.
Soulvomit Apr 10, 2013 @ 10:46pm 
Originally posted by Fred:
What protection software are you using? If Windows Firewall, reset it to default settings.

Yeah Windows Firewall. Tried reset to default, no change. Tried turning firewall off, no change.

Just got onto Steam now after an hour of trying.

I can login on my wife's computer no problem. Seems to be an issue with mine, just cannot figure out why.

Thanks for your help with this Fred, much appreciated.

Showing 1-15 of 46 comments
< >
Per page: 15 30 50