JackB00tedThug 2013年4月5日 21時17分
Age of Empires 2 HD "Unable to initialize graphics system. Device may not meet minimum specs. Subcode=3 "
I am getting this error on startup.

Unable to initialize graphics system. Device may not meet minimum specs. Subcode=3

Windows Vista Business 32bit
Intel Core 2 Duo E8400 3.0ghz
2GB RAM
Q35 Graphics Chipset Family


I can run old skool 3D games no problem. So I am sure I meet the minimum specs.

I also upgraded to the latest graphics driver available
7.15.10.1666

Anyone have any ideas? Any help would be appreciated.

Thanks.
1-15 / 115 のコメントを表示
< >
samalamma708 2013年4月5日 21時44分 
Unfortunately I have the same problem, and have no idea how to fix it. Good luck :|
einfach nen schwert...lol :O 2013年4月6日 2時32分 
Mein Freund hat das selbe Problem...
Scheint an der Intelgrafikkarte zu liegen...
Wäre toll, wenn es da eine Lösung gäbe!
Vieleicht kennt sich da jemand aus, und weiß was man damachen kann?
Schonmal Danke für die Hilfe
LG, xOmegaLP
tetracloro 2013年4月6日 2時54分 
I have the same problem too.And i can run Starcraft 2
warllen_wids 2013年4月6日 9時28分 
I have the same problem. I'm Waiting some solution.
fissnoc 2013年4月6日 9時59分 
Just a thought, try this: right-click desktop>properties>settings tab>advanced>troubleshoot tab. From here, pull the hardware acceleration slider down to the third notch. Description should say "Disable all DirectDraw and Direct3D accelerations..." I don't have this problem and I don't know if it will work, but It's very simple and worth the try. You might also try playing around with placing the slider on the other notches as well to see if any of those work. No worries, the process takes 10 seconds and won't screw up your system at all. I am running XP though, so this might be different in other op systems.
perlafallas 2013年4月6日 12時11分 
Same problem here, I tried running it with 256 colors compatibility mode, it "fixed" this problem, but then it says that the game needs 256 or more colors to run and it closes :( does anyone had any luck with this?
最近の変更はperlafallasが行いました; 2013年4月6日 12時15分
sovietEZ 2013年4月6日 14時19分 
Have same issue as well, I am using a laptop with Intel Core Due 1.83 GHZ, Intel GMA 945 ( I am running Windows 8) and have 2.5 Gigs of ram. Any luck anyone?
DavidVI 2013年4月6日 15時30分 
Same. Store page says Directx 11, which dxdiag says I have. Should be fixed surely..?
OzZy [GER] 2013年4月6日 15時44分 
I have this problem too with my notebook. It has an Intel Core Duo 2 GHz with 3 GB Ram and Intel GMA 950 + Win 7 and can handle CS: Source on low settings well. Please fix this dev's
EDIT: My graphics card is DX 9.0c compatible, source: http://www.notebookcheck.net/Intel-Graphics-Media-Accelerator-950.2177.0.html
最近の変更はOzZy [GER]が行いました; 2013年4月10日 5時12分
cdmcoelho 2013年4月6日 16時02分 
I have the same problem ..Laptop HP Intel Core Duo 2,17 GHz with 2 GB Ram and Intel GMA 950, Windows 8 x86.
I bought this game a month ago and after the wait i cant play ...this is unacceptable !
最近の変更はcdmcoelhoが行いました; 2013年4月6日 16時03分
The Gowi Machine 2013年4月6日 16時24分 
My friend Kilabunneh is having the same issues and he runs higher end games pretty ok. Fix this!
xirtex 2013年4月6日 16時49分 
I get the same error except with Subcode=1.
Running Window 8 64bit, AMD 7970 with latest stable drivers.
cdmcoelho 2013年4月6日 17時47分 
I guess it is a problem with windows 8, after so many users complaining about xp.. this guys are only thinking in money ? they dont care if the game will works ? They have absolutly no respect...
sovietEZ 2013年4月6日 17時54分 
Its really sad if this is windows 8 issue...the only reason to buy this game is so it would run on win8 and win7...sigh and I was hoping to play a game on my laptop while my desktop is dead...I wounder if they will even fix it by 9th...
Barack 2013年4月6日 18時00分 
Same here. My netbook has an Atom N455 processor, 2GB RAM, GMA 3150 and Win 7 Starter 32-bit.
最近の変更はBarackが行いました; 2013年4月8日 16時47分
1-15 / 115 のコメントを表示
< >
ページ毎: 15 30 50