asaggynoodle Mar 21, 2013 @ 7:34am
Fix the Screenshot Manager / Uploads.
God, I have yet to be able to upload a array of screenshots in ages... It appears anything over like 3-4 screen shots they will stop uploading and produce the:
"1 screenshots could not be uploaded due to errors"
Please god, fix this... I have had about 150+ Screenshots wasted becasue they wont upload.
Last edited by asaggynoodle; Mar 21, 2013 @ 8:16am
Showing 1-15 of 156 comments
< >
jjb-54 Mar 21, 2013 @ 8:14am 
3rd that ... It took me 7 tries last night to just upload 1 and that was needed to help a friend w/his mod creation ...
asaggynoodle Mar 21, 2013 @ 8:17am 
Originally posted by jjb-54:
3rd that ... It took me 7 tries last night to just upload 1 and that was needed to help a friend w/his mod creation ...

This deffinatly needs to be taken care of, i mean, this isn't just a few people have this problem.
Everyone whom uploads screenshots is having this.. It has been known to be broken for a long time, and needs to be fixed.
Neon - PixelJudge.com Mar 21, 2013 @ 2:45pm 
I also keep having this issue :(
scarecrow0588 Mar 22, 2013 @ 9:39am 
Where Are you all from? I got the same problem for several weeks. But I found My friends could upload normally without any problem at the same time. So I doubt if Steam selectively limit uploading from some regions to avoid heavy traffic.
jjb-54 Mar 22, 2013 @ 9:47am 
Well I'm from the USA - West Coast and it takes 6 - 10 tries to get one pic to upload and a few just would not go through period.
asaggynoodle Mar 22, 2013 @ 9:50am 
Originally posted by scarecrow0588:
Where Are you all from? I got the same problem for several weeks. But I found My friends could upload normally without any problem at the same time. So I doubt if Steam selectively limit uploading from some regions to avoid heavy traffic.

I am from the USA also, Still having this issue lastnight.
Even tried the Steam Beta update to see if it solves anyhting, but screenshot uploader is still broken.
Last edited by asaggynoodle; Mar 22, 2013 @ 11:11am
scarecrow0588 Mar 22, 2013 @ 9:50am 
And I can't even after tens of tries. But at the same time my friends in Japan and Australia can.
scarecrow0588 Mar 22, 2013 @ 9:57am 
I think if we all report the regions we connect from, we can map the location of servers and evaluate further what's going on to Steam.
Last edited by scarecrow0588; Mar 22, 2013 @ 9:57am
asaggynoodle Mar 22, 2013 @ 11:12am 
Originally posted by scarecrow0588:
I think if we all report the regions we connect from, we can map the location of servers and evaluate further what's going on to Steam.

I think we should all make individual threads (Spam this section), so that this is a high priority.
the gish  [developer] Mar 22, 2013 @ 11:13am 
@Asaggynoodle no need for that, we are looking into it :)
asaggynoodle Mar 22, 2013 @ 11:14am 
Originally posted by the gish:
@Asaggynoodle no need for that, we are looking into it :)

Thank you for an official responce, All i as looking for was for this to be acknowledged! :D
scarecrow0588 Mar 22, 2013 @ 8:53pm 
Originally posted by the gish:
@Asaggynoodle no need for that, we are looking into it :)

At least this is a good start. Thanks. And this is why my teacher told me"don’t put all your eggs in one basket."
ServiusTheBear Mar 23, 2013 @ 7:25am 
This is good to hear its being looked at. As I know I might have went crazy with my screen shots a while back. I have now stripped mine back and kept ones I like :) So please sort it soon so I can keep my Gaming history alive :)
rodhenry Mar 23, 2013 @ 8:59am 
I also experience this problem, for long time now! It's good to hear it's been looked at.
OliPicard Mar 23, 2013 @ 4:01pm 
Also experiencing this problem. Glad to see its being fixed.
Showing 1-15 of 156 comments
< >
Per page: 15 30 50
Date Posted: Mar 21, 2013 @ 7:34am
Posts: 156