Tokyo Molly Mar 12, 2013 @ 7:38pm
Steam refused to connect, now won't start up. Halp.
So, I had an issue where steam refused to connect to the steam network, and would only start in offline mode. I then uninstalled steam, then reinstalled it, and now it refuses to start at all, because it's still in offline mode.

A) How do I get steam to start up again.

B) Why won't it connect to the internet? My firewall won't allow any changes, because it's managed through Mcaffee, which I uninstalled almost a year ago. I'm ready to light a schoolbus full of rare beanie babies on fire.
Showing 1-14 of 14 comments
< >
Tokyo Molly Mar 13, 2013 @ 3:10am 
Anyone?
Zimbi Mar 13, 2013 @ 3:26am 
i got this problem too and so do others and i have posted many times for help, but no one seems to know the cause or how to fix it or dont care because their steam works fine:(
Last edited by Zimbi; Mar 13, 2013 @ 3:28am
Zimbi Mar 13, 2013 @ 3:27am 
i even sent a ticket to steam support 3 days ago and still no answer
Zimbi Mar 13, 2013 @ 3:44am 
yes but it did not work. i followed the instructions but i cannot see the "offline" mode that im ment to change from 1 to 0
Zimbi Mar 13, 2013 @ 3:53am 
I fear that steam has just put us guys that still cannot find a fix in the "oh well its just a few of them so we'll just ignor them until they go away" catagory. Because this issue has been out for a very long time. And it is defenatly steams side of things that messed up, because this problem all started from their update.

And it bugs me so much because MOST games that are comming out require steam to actually play them.So i might aswel throw my dual gtx 680 4.2ghz gaming computer in the trash.

I know i am ranting but its come to the point where i have tried all the suggestions on these forums and keep hitting dead ends, so now i feel completly helpless...
Last edited by Zimbi; Mar 13, 2013 @ 4:01am
Tokyo Molly Mar 13, 2013 @ 12:45pm 
Zimbi, when you get to step 4, don't just click the folder open, hilight the folder itself, and you should see the element labeled "offline."
dienamic Mar 13, 2013 @ 12:59pm 
I have a question. How are you posting if Steam is not starting up? Not taking anything away from your problem I was just curious how you are posting. to be more precise do your games not boot up while trying to run Steam. Maybe someone could give you help if that is the case. I just don't understand your problem.
Zimbi Mar 13, 2013 @ 4:38pm 
Originally posted by REO Mollywagon:
Zimbi, when you get to step 4, don't just click the folder open, hilight the folder itself, and you should see the element labeled "offline."

ok thanks i will try.
Zimbi Mar 13, 2013 @ 4:39pm 


Originally posted by dienamic:
I have a question. How are you posting if Steam is not starting up? Not taking anything away from your problem I was just curious how you are posting. to be more precise do your games not boot up while trying to run Steam. Maybe someone could give you help if that is the case. I just don't understand your problem.


i can connect to the online forums through the internet but i cannot connect to steam itself through the steam program. all i can access is the forums online.
Zimbi Mar 13, 2013 @ 4:43pm 
nope still cannot find offline mode :(

i did a clean unistall of steam and reinstalled it. it reinstalled fine but when it is trieng to update steam i get this message:

Steam needs to be online to update. please check you're network connection.

so then i hit a dead end and cannot open steam up.
and i have checked my network connection about 200 TIMES!

Tokyo Molly Mar 13, 2013 @ 5:15pm 
Check your firewall, and make sure it makes an exception for steam.

Originally posted by dienamic:
I have a question. How are you posting if Steam is not starting up? Not taking anything away from your problem I was just curious how you are posting. to be more precise do your games not boot up while trying to run Steam. Maybe someone could give you help if that is the case. I just don't understand your problem.

You can access the forums through the internet. The issue is with the client.. I haven't restarted yet so I don't know if my client is going to continue to be online.
Epsilon [#include<beer.h>] Mar 13, 2013 @ 7:44pm 
Okay, I found some advice online that says basically the following:

1.) Check your windows update history: Control Panel\System and Security\Windows Update

2.) On the left hand side, click "View update History"

3.) Scroll down to around March or February, or sort by name, and see if you find a "Ralink - WLAN - 802.11n USB Wireless LAN Card" update. It's an Optional update.

4.) If you don't see that update as Status: Successful, then... well... dang, I have no idea.

5.) If yes, and I'm guessing that your answer is "Sh**, I do see that..." then do the following:

5a.) Go to your device manager (If you can't get here, I feel sorry for you), expand your "Network adapters" and right-click on whatever your primary adapter is, (for me, it's Medialink MWN-USB150N), and click "Properties."

5b.) Go to the Driver tab.

5c.) Freaking click "Roll Back Driver" because the driver you have installed right now is F---ing. S--t. Up.

6.) Restart your computer.

7.) Delete everything in your Program Files\Steam directory EXCEPT for: \steamapps\ , \userdata\ , Steam.exe

8.) Restart your computer. (yes. again. I don't even care.)

9.) Go to your Program Files\Steam\ directory and launch Steam.exe from there. Be prepared to wait MUCH FREAKING LONGER for the 110+MB update to download because your sweet ace 802.11n media card is only running at 48Mbps or 52Mbps now.

10.) Once the download is done, Steam should start. You'll have to enter your username and/or password again, but that's alright... you're a lot further along that the previous attempts, so s--t looks promising.

11.) When Steam starts to open and takes forever to do so, don't get frustrated like I did... it's just a little slow.

12.) When Steam finally crashes and lists bootstrap as a reason (LIKE IT DID FOR ME AT LEAST 3 FREAKING TIMES) don't loose your s--t like I did, just remain calm.

13.) Try opening Steam for the 13th time (notice the number of steps here, not a coincidence) and, holy crap, it works (hopefully).

14.) You're welcome, I hope.

Cheers,

Ian L
epsilonmm
Zimbi Mar 13, 2013 @ 8:34pm 
nope i do not have that optional update in my update history ;( another dead end. thanks for the help tho.
Showing 1-14 of 14 comments
< >
Per page: 15 30 50
Date Posted: Mar 12, 2013 @ 7:38pm
Posts: 14