EliteAces Mar 25, 2014 @ 5:14am
Error Code: -118
I can't access the store both on Steam application and browser.I tried restarting my browser,flushing dns,flushing steam config,reinstalling steam but it doesn't help at all.

On the browser,I can't even load a proper webpage,even the forums or support articles,sometime it loads,sometime it doesn't.Any solution?This happened today


Error Code: -118

Unable to connect to server. Server may be offline or you may not be connected to the internet.
Showing 1-15 of 15 comments
< >
Marko Apr 3, 2014 @ 4:27am 
I'm having the same problem, it's been a week and still no fixes found.
Last edited by Marko; Apr 3, 2014 @ 4:27am
Disciple1968 Apr 3, 2014 @ 4:20pm 
Error code 118 for me in the evening only; rest of the day it's fine.
Freyar Apr 3, 2014 @ 6:48pm 
Happens all the time for me. It's a bit derpy.
Τhe Rolling Cheese Wheel Apr 3, 2014 @ 11:07pm 
I have the same problem on my main machine.. oddly enough at the exact same time my main computer gets error code 118, my work laptop is able to access all the functions of steam perfectly fine. I don't have the slightest clue why that is.
Shila Apr 4, 2014 @ 2:46am 
Reboot your PC and the problem should be solved.

NOTE: You must be offline with mobile devices as well!
kewlbns69 Apr 8, 2014 @ 2:21pm 
this has been going on for a week...rebooting doesn't help something's going on with valve's network that obviously needs attention
Marko Apr 8, 2014 @ 2:28pm 
Still an issue for me, I've tried all of the proposed solutions I could find.
RogueJedi86 Apr 10, 2014 @ 2:49am 
Just adding a "me too" to this thread. Of late, through various reboots, all the web pages in the Steam client seem to be down frequently for at least most of the day and well into the night. I don't *need* to access them in a timely manner, but it's a bit irksome that you can't get the Steam forums to load to see if anyone else also has it down for them at those times.
Shila Apr 11, 2014 @ 8:06am 
Originally posted by kewlbns69:
this has been going on for a week...rebooting doesn't help something's going on with valve's network that obviously needs attention

A rebot fix my and the 118 problem of frinds each time. Maybe a classic case of PEBKAC?
Departer Apr 11, 2014 @ 8:23am 
it's really hard to see fixing on steam lol
kewlbns69 Apr 11, 2014 @ 8:26am 
i think it's a server load issue because it's intermittent and when it's crowded i can't even get to the store or forums through firefox so i doubt it's client side software to blame
Marko Apr 11, 2014 @ 8:29am 
I experience this problem even when opening the steam site via a browser.
Shifty_1984 Apr 15, 2014 @ 3:14pm 
Just started having this problem today.But after going to offline mode and then back online it seems to be working fine.
It might not work but it did for me. Good luck.
TwoTimingTim Apr 15, 2014 @ 3:19pm 
i think its all the heavy users in the afternoon us time
Tri Apr 18, 2014 @ 1:32pm 
same problem here, everyday
Showing 1-15 of 15 comments
< >
Per page: 15 30 50
Date Posted: Mar 25, 2014 @ 5:14am
Posts: 15