Maltavorn Sulheru Mar 13 @ 2:55pm
"Update Required" strikes...
Well, I went to load NMM just to update, as I wanted to play Skyrim again sometime in the next week or so, and it fails with "can't find Skyrim.esm", and wouldn't go any further. So, I go and check and, sure enough, it is not in the Skyrim/Data folder under my steamapps folder. Also, most of the other "vanilla" game files are missing, only the files from the mods remain. I last played Skyrim back late last year, and I have not uninstalled any of my games or Steam, or changed my computer hardware or OS.

Here's where it gets interesting. When I check my Steam Library, 5 of my installed games are yellowed out and have "Update Required" next to the name. When I click on them, it takes me to the download page where all 5 are sitting in the "inactive" queue. They all say "Auto Update enabled", and on the right, they say "Update Required". When I click on the button under the "Update Required" text for Skyrim, it gets moved to the active download queue, and says it has 9.5GB to go, which is pretty much the entire game!

I also tried the "Verify game files" option in Properties->Local files for Skyrim. The first time I did it, it said 187 files failed verification, and that it would reacquire them. Later, when I checked again, it said that everything was fine, but the missing files were still missing and the game won't launch.

I also tried putting in a ticket, but apparently with all the downtime today and recently, the Steam Help Desk is closed, and I couldn't save my ticket.

I am going to let the Skyrim download finish and do whatever the "Required" update needs to get it working again. Whether or not it succeeds, I will update this thread.

In the meantime, is this a common problem with Steam installed games just randomly uninstalling themselves or corrupting their installs? I should point out that it didn't happen to all of my Steam games, just 5 of them. The rest run normally.
Showing 1-1 of 1 comments
< >
[WWG] Titan Mar 13 @ 3:00pm 
I have never experienced a game been uninstalled by itself before, but it seems like you do.

What i would have done is to do the update you found, and see if that works as you said.
If that doesn't work send in a new Steam Support Ticket, just wait an hour or so due to the problems Steam are having at the moment.

Steam Support: https://support.steampowered.com/


Hope that helps,
Titan
Last edited by [WWG] Titan; Mar 13 @ 3:00pm
Showing 1-1 of 1 comments
< >
Per page: 15 30 50
Date Posted: Mar 13 @ 2:55pm
Posts: 1