Juan Pape Feb 9, 2014 @ 3:47pm
add friend???
I can a friend and i dont know why.
Its said that an error had occure and retry ???
Showing 1-15 of 15 comments
< >
Astartes Feb 9, 2014 @ 4:00pm 
This may sound odd, but block them, unblock them, and then try adding them again.
Juan Pape Feb 10, 2014 @ 3:01pm 
what???
Astartes Feb 10, 2014 @ 3:02pm 
Originally posted by Eclipse:
what???
Did you try my suggestion? It has worked for users with similar issues in the past.
Last edited by Astartes; Feb 10, 2014 @ 3:03pm
Drezet Feb 10, 2014 @ 3:08pm 
I don't really understand what are you trying to say, give more information?
Juan Pape Feb 10, 2014 @ 4:07pm 
i cant block them they are not in my friend
Astartes Feb 10, 2014 @ 4:14pm 
Originally posted by Eclipse:
i cant block them they are not in my friend
You can block any user on Steam.
  • Go to their profile, click the More dropdown menu at the top right, and select Block all communication.
  • Go your Friends list, click the blocked users tab, click unblock users
Juan Pape Feb 10, 2014 @ 5:23pm 
you dont understand they are not in blocked player and there's no block button
Astartes Feb 10, 2014 @ 5:29pm 
There is a block button in the More dropdown menu at the top-right of their profile. They will be in your blocked users tab after you block them.
Warrior Prophet Feb 10, 2014 @ 6:11pm 
double check names, block list, sometimes theres a difference between their account name and user name as well.
Juan Pape Feb 11, 2014 @ 3:30pm 
there is no block button the oly one that i have are invite to a group and report a violation
²b@d|Ede Mar 13, 2014 @ 2:58pm 
lol
Qbert Jun 26, 2014 @ 12:41pm 
I'm having the same problem, the button says "#Shared_ButtonOK" instead of OK/Cancel as well. If I attempt to block them, I get: "There was an error processing your request" along with the same label on the button (#Shared_ButtonOK).
Last edited by Qbert; Jun 26, 2014 @ 12:41pm
Juan Pape Jun 27, 2014 @ 12:10pm 
you ne to go to friend on steam uand you have a block user and unblock them
kudrizkiy Jun 27, 2014 @ 12:11pm 
:)
Qbert Jun 27, 2014 @ 12:25pm 
None of that worked for me, I just nuked it & reinstalled and it works fine now.
Showing 1-15 of 15 comments
< >
Per page: 15 30 50

Date Posted: Feb 9, 2014 @ 3:47pm
Posts: 15