female shining armor Nov 19, 2013 @ 9:33pm
when i start the game up it says jackgame.exe has stoped working
how can i fix this?
Last edited by female shining armor; Nov 19, 2013 @ 10:42pm
Showing 1-6 of 6 comments
< >
SkullCrusher Nov 27, 2013 @ 10:22pm 
been getting that too ever since windows 8.1 update
SkullCrusher Dec 16, 2013 @ 3:26am 
bumb
SkullCrusher Dec 24, 2013 @ 11:10pm 
bump
zargonddg Dec 26, 2013 @ 12:54pm 
I have experienced this as well. Any help would be appreciated, also Windows 8.1.
CausticChaos Jan 3 @ 6:10pm 
Hey everyone. I was having the same issue and I was pulling my hair out trying to make it work. Try right-clicking on the JackGame.exe file, go to properties, click the Compatability tab. From there, I set it to Windows 7 and told it to disable display scaling on high DPI settings. It started working fine after that.

I hope this helps!
Last edited by CausticChaos; Jan 3 @ 6:11pm
mitchmark94 Apr 22 @ 8:51pm 
Originally posted by CausticChaos:
Hey everyone. I was having the same issue and I was pulling my hair out trying to make it work. Try right-clicking on the JackGame.exe file, go to properties, click the Compatability tab. From there, I set it to Windows 7 and told it to disable display scaling on high DPI settings. It started working fine after that.

I hope this helps!

I too have had this problem since upgrading to Windows 8.1. Worked fine when I had windows 8, but changing the compatibility settings didn't work.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50