Phileksa Jan 4, 2013 @ 7:19am
Game fails to start.
I've tried to play the game. It fails to start. I defraggled the drive it's on, and it still fails to start. I tried to reco♥♥♥♥♥e the game, and fails to load the configuration program.

Windows XP SP3, 3GB RAM, 3.39GHz Duel Core, with an ATI Radeon HD 4650 with 1GB video RAM.

I checked the system specs before I bought it. It appears to be good. Why won't the game start?
Showing 1-8 of 8 comments
< >
Sysgen Jan 4, 2013 @ 9:52pm 
What is the error do you just get a black screen?
Phileksa Jan 6, 2013 @ 12:10am 
It opens a window, and Windows says "YarsRevenge.exe has encountered a problem and needs to close. We are sorry for the inconvenience." This happens wether I try to "configure" or "play" the game.
Sysgen Jan 6, 2013 @ 12:19am 
First why don't you try checking to make sure all of the files have been downloaded from Steam properly. Right click the game, click properties, then local files and then Verify Integrity. After Steam checks the files try and run it and report back.
Phileksa Jan 17, 2013 @ 12:45am 
Nothing happened. Steam said it was verifying the files (1 of 1) and it didn't do anything. I checked the connection, and there was no LAN activity to speak of. YouTube videos generate more bandwidth usage.

So I said "if it's the integrity of the files, then maybe I should just remove and reinstall." Then Steam said:

"An error occurred while installing Yar's Revenge (missing app configuration)

"See the Steam support site for more information."

I have pointed out to Steam their fragmentation makes it harder to work with them than Big Fish Games, and while they fixed some of the problems, the disintegration of their support services from Steam itself still strikes me as a bit odd. And I see no reason to create yet another account to argue with them about it.
Phileksa Jan 17, 2013 @ 12:48am 
... well restarting Steam seemed to fix that little problem, at least.
Sysgen Jan 17, 2013 @ 7:15am 
Just so you know my issues with the game that have since been resolved had to do with permissions being not set properly in the games win32 directory.

I have since uninstalled it due to the mouse not being responsive in Chapter 2.
Last edited by Sysgen; Jan 17, 2013 @ 7:16am
Phileksa Jan 21, 2013 @ 2:21am 
I redownloaded and installed it. It did not fix the problem.

Permissions? Which permissions? The directory it installs in is on a data drive, and is handled like any other data directory, that is to say, because it's not the "official" "Program Files" folder, Windows treats it just like it's another Documents folder.

I know it sounds strange. But that's how this computer's setup. Steam was put on this drive because it has more space, and games tend to take up lots of disk space! XD

Apparently, they released a game in alpha, since you're saying you couldn't use the mouse later in the game. XD
Sysgen Jan 21, 2013 @ 8:15am 
My Issue[www.amazon.com]
Last edited by Sysgen; Jan 21, 2013 @ 8:18am
Showing 1-8 of 8 comments
< >
Per page: 15 30 50