Star Trek Online > Discussioni generali > Dettagli della discussione
njmanolas 23 nov 2012, ore 3:36
White screen of doom....
I click play in steam and get a white screen. It says "Trying to update the launcher. Please be patient." It tries connection two times then pops up a popup "Connection Problem" "Unable to establish connection to Patch Server" I could play am almost lvl 20 now and then this happened. All my other steam games work. I did a scan of the files had some corrupted and repatched them yet I still get the same error. Any help would be welcome.
Visualizzazione di 1-4 commenti su 4
< >
cowinspace 23 nov 2012, ore 9:32 
You could try turning the option of "patch via proxy" on or off depending on how it is currently set. You might also try uninstalling and reinstalling the game. A pain in the ♥♥♥, but it could be that you have some corrupt files.
njmanolas 23 nov 2012, ore 11:12 
Thanks was afraid of that.
mase3012 24 nov 2012, ore 10:09 
I've got the same problem, thing is I had already re downloaded it recently and the same error pops up... happened this past Monday and I finally got the chance to download it yesterday
njmanolas 24 nov 2012, ore 13:37 
I am on a rural connection and takes a day or two to download 4.5 gig. I am almost done now if it doesn't help I am going to cry. I do not remember account info as I only had to type it once thur steam and now no clue.
Visualizzazione di 1-4 commenti su 4
< >
Per pagina: 15 30 50
Data di pubblicazione: 23 nov 2012, ore 3:36
Messaggi: 4