Star Trek Online > Discussões Gerais > Detalhes do tópico
mclaugh22 16 Nov, 2012 às 14:05
HELP!
Whenever I try to play after I hit engage when the cryptic loading screen comes up after a while a error shows up and says: fatal error Unable to initalize on-demand patching and connect to Patch sever. the connection was idle too long. Help please
A mostrar 1-6 de 6 comentários
< >
cowinspace 18 Nov, 2012 às 5:22 
In the launcher click "options" in the top right. On the option screen remove the tick from "disable on demand patching".
mclaugh22 18 Nov, 2012 às 6:24 
Originalmente postado por cowinspace:
In the launcher click "options" in the top right. On the option screen remove the tick from "disable on demand patching".
tried that
cowinspace 18 Nov, 2012 às 6:38 
Hmm, then It could be a bad connection to the proxy (if you are using it) or a poor connection to the main server if you arn't using the proxy. I would suggest turning the patch via proxy on or off depending on how you have it set. I have disabled everything in the launcher (the EU proxy never worked anyway) but I do have a good stable net connection.

Beyond that I'd suggest getting in touch with the support team.
mclaugh22 9 Fev às 19:30 
I stopped playing for a couple months then retried your first suggestion and it worked then stopped working then worked again, but all better now thank you!
johnyreico 9 Fev às 23:25 
have you tried force verify option.
mclaugh22 10 Fev às 12:04 
Originalmente postado por johnyreico:
have you tried force verify option.
Thanks for the input but all I did was disable on demand patching and click patch via proxy andd 80% of the time it works. But I got a new computer so the issue been resolved for me.
Última alteração por mclaugh22; 10 Fev às 12:05
A mostrar 1-6 de 6 comentários
< >
Por página: 15 30 50
Postado a: 16 Nov, 2012 às 14:05
Comentários: 6