Star Trek Online

Star Trek Online

Statisztikák megnézése:
Star Trek Online > Általános témák > Téma részletei
HELP!
Whenever I try to play after I hit engage when the cryptic loading screen comes up after a while a error shows up and says: fatal error Unable to initalize on-demand patching and connect to Patch sever. the connection was idle too long. Help please
< >
16/6 megjegyzés mutatása
In the launcher click "options" in the top right. On the option screen remove the tick from "disable on demand patching".
cowinspace eredeti hozzászólása:
In the launcher click "options" in the top right. On the option screen remove the tick from "disable on demand patching".
tried that
Hmm, then It could be a bad connection to the proxy (if you are using it) or a poor connection to the main server if you arn't using the proxy. I would suggest turning the patch via proxy on or off depending on how you have it set. I have disabled everything in the launcher (the EU proxy never worked anyway) but I do have a good stable net connection.

Beyond that I'd suggest getting in touch with the support team.
I stopped playing for a couple months then retried your first suggestion and it worked then stopped working then worked again, but all better now thank you!
have you tried force verify option.
johnyreico eredeti hozzászólása:
have you tried force verify option.
Thanks for the input but all I did was disable on demand patching and click patch via proxy andd 80% of the time it works. But I got a new computer so the issue been resolved for me.
Legutóbb szerkesztette: mclaugh22; 2014. febr. 10. @ du. 12:05
< >
16/6 megjegyzés mutatása
Laponként: 15 30 50

Star Trek Online > Általános témák > Téma részletei
Küldés ideje: 2012. nov. 16. @ du. 2:05
Hozzászólások: 6