mclaugh22 16. marras, 2012 14.05
HELP!
Whenever I try to play after I hit engage when the cryptic loading screen comes up after a while a error shows up and says: fatal error Unable to initalize on-demand patching and connect to Patch sever. the connection was idle too long. Help please
Näytetään 1-6 / 6 kommentista
< >
cowinspace 18. marras, 2012 5.22 
In the launcher click "options" in the top right. On the option screen remove the tick from "disable on demand patching".
mclaugh22 18. marras, 2012 6.24 
cowinspace lähetti viestin:
In the launcher click "options" in the top right. On the option screen remove the tick from "disable on demand patching".
tried that
cowinspace 18. marras, 2012 6.38 
Hmm, then It could be a bad connection to the proxy (if you are using it) or a poor connection to the main server if you arn't using the proxy. I would suggest turning the patch via proxy on or off depending on how you have it set. I have disabled everything in the launcher (the EU proxy never worked anyway) but I do have a good stable net connection.

Beyond that I'd suggest getting in touch with the support team.
mclaugh22 9. helmi 19.30 
I stopped playing for a couple months then retried your first suggestion and it worked then stopped working then worked again, but all better now thank you!
johnyreico 9. helmi 23.25 
have you tried force verify option.
mclaugh22 10. helmi 12.04 
johnyreico lähetti viestin:
have you tried force verify option.
Thanks for the input but all I did was disable on demand patching and click patch via proxy andd 80% of the time it works. But I got a new computer so the issue been resolved for me.
Viimeisin muokkaaja on mclaugh22; 10. helmi 12.05
Näytetään 1-6 / 6 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 16. marras, 2012 14.05
Viestejä: 6