Star Trek Online
Star Trek Online > กระดานสนทนาทั่วไป > รายละเอียดกระทู้
I can't play it.
The game is really good but I didn't want to re-download it on my new computer so I used Steam and I can't play it. It says patch and when I click to patch it nothing happens. Has anyone else had this problem and if so did you fix it and how.
< >
กำลังแสดง 1-6 จาก 6 ความเห็น
You're saying you installed Steam on the new PC, started the install then paused, copied the old files from the old PC? Also, you don't need to click on Patch, it should start patching automatically.

Try reinstalling via Steam... and don't copy over any files from the old PC except aliases and keybinds.

It could also be a network issue connecting to the patchserver (try pinging patchserver.crypticstudios.com)
You cannot copy files between steam installation (well, you can, but not in this case and in general it is a terrible idea to shortcut an installation on windows).

Do not click patch as it automatically does so and will register your click as "cancel" stopping the download. Most likely you have a corrupt installation, as Asphe said you should just reinstal it properly.
Asphe I know this might sound odd but how do you ping the patchserver?
perhaps look at all the other posts in this forum or simply use a neat site called google that has answered this question over and over
Thank you, sorry I was a bother am not extremely computer literate.
Don't need to be extremely computer literate to see the multitude of posts that are within the very forum you posted in (and by default must have seen).
< >
กำลังแสดง 1-6 จาก 6 ความเห็น
ต่อหน้า: 15 30 50

Star Trek Online > กระดานสนทนาทั่วไป > รายละเอียดกระทู้