Star Trek Online > 일반 토론 > 제목 정보
Captain Electron 2012년 11월 15일 오후 7시 50분
I can't play it.
The game is really good but I didn't want to re-download it on my new computer so I used Steam and I can't play it. It says patch and when I click to patch it nothing happens. Has anyone else had this problem and if so did you fix it and how.
6개 중 1-6 표시중
< >
Asphe 2012년 11월 21일 오전 7시 29분 
You're saying you installed Steam on the new PC, started the install then paused, copied the old files from the old PC? Also, you don't need to click on Patch, it should start patching automatically.

Try reinstalling via Steam... and don't copy over any files from the old PC except aliases and keybinds.

It could also be a network issue connecting to the patchserver (try pinging patchserver.crypticstudios.com)
cowinspace 2012년 11월 22일 오전 7시 54분 
You cannot copy files between steam installation (well, you can, but not in this case and in general it is a terrible idea to shortcut an installation on windows).

Do not click patch as it automatically does so and will register your click as "cancel" stopping the download. Most likely you have a corrupt installation, as Asphe said you should just reinstal it properly.
njmanolas 2012년 11월 23일 오전 3시 32분 
Asphe I know this might sound odd but how do you ping the patchserver?
Enemy Food 2012년 11월 23일 오전 3시 40분 
perhaps look at all the other posts in this forum or simply use a neat site called google that has answered this question over and over
njmanolas 2012년 11월 23일 오전 3시 46분 
Thank you, sorry I was a bother am not extremely computer literate.
Enemy Food 2012년 11월 23일 오전 3시 47분 
Don't need to be extremely computer literate to see the multitude of posts that are within the very forum you posted in (and by default must have seen).
6개 중 1-6 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2012년 11월 15일 오후 7시 50분
게시글: 6