Star Trek Online > 一般的な話題 > トピックの詳細
Captain Electron 2012年11月15日 19時50分
I can't play it.
The game is really good but I didn't want to re-download it on my new computer so I used Steam and I can't play it. It says patch and when I click to patch it nothing happens. Has anyone else had this problem and if so did you fix it and how.
1-6 / 6 のコメントを表示
< >
Asphe 2012年11月21日 7時29分 
You're saying you installed Steam on the new PC, started the install then paused, copied the old files from the old PC? Also, you don't need to click on Patch, it should start patching automatically.

Try reinstalling via Steam... and don't copy over any files from the old PC except aliases and keybinds.

It could also be a network issue connecting to the patchserver (try pinging patchserver.crypticstudios.com)
cowinspace 2012年11月22日 7時54分 
You cannot copy files between steam installation (well, you can, but not in this case and in general it is a terrible idea to shortcut an installation on windows).

Do not click patch as it automatically does so and will register your click as "cancel" stopping the download. Most likely you have a corrupt installation, as Asphe said you should just reinstal it properly.
njmanolas 2012年11月23日 3時32分 
Asphe I know this might sound odd but how do you ping the patchserver?
Enemy Food 2012年11月23日 3時40分 
perhaps look at all the other posts in this forum or simply use a neat site called google that has answered this question over and over
njmanolas 2012年11月23日 3時46分 
Thank you, sorry I was a bother am not extremely computer literate.
Enemy Food 2012年11月23日 3時47分 
Don't need to be extremely computer literate to see the multitude of posts that are within the very forum you posted in (and by default must have seen).
1-6 / 6 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2012年11月15日 19時50分
投稿数: 6