Star Trek Online > Algemene discussies > Details van topic
Captain Electron 15 nov 2012 om 7:50nm
I can't play it.
The game is really good but I didn't want to re-download it on my new computer so I used Steam and I can't play it. It says patch and when I click to patch it nothing happens. Has anyone else had this problem and if so did you fix it and how.
1-6 van 6 reacties weergegeven
< >
Asphe 21 nov 2012 om 7:29vm 
You're saying you installed Steam on the new PC, started the install then paused, copied the old files from the old PC? Also, you don't need to click on Patch, it should start patching automatically.

Try reinstalling via Steam... and don't copy over any files from the old PC except aliases and keybinds.

It could also be a network issue connecting to the patchserver (try pinging patchserver.crypticstudios.com)
cowinspace 22 nov 2012 om 7:54vm 
You cannot copy files between steam installation (well, you can, but not in this case and in general it is a terrible idea to shortcut an installation on windows).

Do not click patch as it automatically does so and will register your click as "cancel" stopping the download. Most likely you have a corrupt installation, as Asphe said you should just reinstal it properly.
njmanolas 23 nov 2012 om 3:32vm 
Asphe I know this might sound odd but how do you ping the patchserver?
Enemy Food 23 nov 2012 om 3:40vm 
perhaps look at all the other posts in this forum or simply use a neat site called google that has answered this question over and over
njmanolas 23 nov 2012 om 3:46vm 
Thank you, sorry I was a bother am not extremely computer literate.
Enemy Food 23 nov 2012 om 3:47vm 
Don't need to be extremely computer literate to see the multitude of posts that are within the very forum you posted in (and by default must have seen).
1-6 van 6 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 15 nov 2012 om 7:50nm
Aantal berichten: 6