Star Trek Online

Star Trek Online

View Stats:
Dannisyn Oct 3, 2013 @ 7:04pm
patch taking forever
today is 10/03/2013 and patch is gtting stuck at 65.4% and has been there for two hours. i never had this problem with city of heroes i know its diff game but same company. is there a reason its taking forever or whats going on im trying to get crystalls from event but i will no be able if this patch acts like ♥♥♥♥ almsot ready to unistall
< >
Showing 1-14 of 14 comments
Dannisyn Oct 3, 2013 @ 7:05pm 
sorry for being upset had a bad day wanted to unwind and play a game but like i said patch is taking forever and mistake i meant 3hrs
Dr. Z Oct 3, 2013 @ 7:15pm 
i always hit the cancel button than hit patch give it a few than do it again and it always seems to work
Dannisyn Oct 3, 2013 @ 7:37pm 
ty
Dannisyn Oct 3, 2013 @ 7:53pm 
well thats not working. well its the usual cryptic bull . never had thios issue with city of heroes that was a fine game but cryptic had to get rid of it
jasbro99 Oct 4, 2013 @ 3:02am 
Same thing here. The problem seems to be one file, "shaderCache.hogg" refusing to download. On the STO official forums, they advise you to delete the existing shaderCache.hogg file and retry patching. But don't bother, it doesn't make any difference. Hopefully, sombody will figure out how to fix it soon....
The Hunter Oct 4, 2013 @ 2:31pm 
Hmmm same here
CaptainWalrus96 Oct 4, 2013 @ 9:27pm 
Yours wont patch either! atleast I now know I am no the only one
Struttas of Borg Oct 5, 2013 @ 6:39am 
ok 8MB line and 1% for over an hour
Struttas of Borg Oct 5, 2013 @ 6:45am 
whoops my bad IP conflict on my network, but feel bad for all those who are having problems
The Hunter Oct 5, 2013 @ 6:59am 
It took 7hours to patch those small MB but now everything works great.
Dannisyn Oct 5, 2013 @ 8:04am 
mine fianlly patched faster a day later but still said 65% even when it was 100% mark.maybe was a bug but i blame gov't shutdown lmao
jasbro99 Oct 8, 2013 @ 5:36am 
Anyone still having problems, go into Options and turn off "Patch via Proxy". This fixed it for me.
Originally posted by jasbro99:
Anyone still having problems, go into Options and turn off "Patch via Proxy". This fixed it for me.
This fixed it for me, thanks. Had this really old problem just today.
Dr. Z Aug 7 @ 12:02pm 
God i was not expection to get a notification from this old thing lol.
< >
Showing 1-14 of 14 comments
Per page: 15 30 50

Date Posted: Oct 3, 2013 @ 7:04pm
Posts: 14