jayhoe Sep 11, 2013 @ 7:51am
Frustrated noob
Hi,

I got thru the first few bits of the training levels to the point with the borg probes. P{ractised flying around destryoed tons and tons and tons.

Looking at my mission, it says I need to 'answer the hail'. First I didnt get a hail, second how do I do that anyway?

Every now and then i get a message saying there is nothing on the scan do I want to set a new destination... but the only button is 'dismiss'!! So how do I do that?

I found the screen with transwarp destination and there are two on the list... you can select either but nothing happens!

How do I pause the game?

How do I qut the game?

I really enjoyed the space fight, very nice, then let down by such stupid things. Please help,

Thanks
Showing 1-10 of 10 comments
< >
jayhoe Sep 11, 2013 @ 7:52am 
Oh, I did find online that apparently i need to destry 4 probes and will then be asked to warp out... I must have destroyed a few hundred by now... grrrrrrrrrrrrrr
Jeff George Sep 11, 2013 @ 8:28am 
If the mission isn't working you could always drop it and try getting it again. I had to do that for a mission on a planet where every time I moved my away team would disappear into solid objects and the enemies were sunken to the waist in the ground.
Last edited by Jeff George; Sep 11, 2013 @ 8:29am
jayhoe Sep 11, 2013 @ 8:39am 
On the screen that lists missions, there is option 'hail' which has a tick but does nothing, drop does nothing and i think there is a 3rd button as well. Basically I a stuck in this mission and dont know what to do. I had to use task manager to kill it and when i startyed again thru steam, it continues where i left off!
Jeff George Sep 11, 2013 @ 8:40am 
Is there an option to Drop the mission, near the box that shows Hail?
jayhoe Sep 11, 2013 @ 9:19am 
I deleted my character and went right to the beginning... straight thru the mission with no probs - so basically a stupid bug! Thanks for your help.
jayhoe Sep 11, 2013 @ 9:53am 
jEFF, THERE IS A drop button - but it did nothing. I seem to have a similar problem again! Now on the training for equip with borg attacking. I chatted to the person, but things seem to already be equipped. Shooting borg for ever... then suddenly my guns have gone and all i have is fists.
jayhoe Sep 11, 2013 @ 9:56am 
I nowq have no kit, no shield, no weapons... it is waiting for me to equip... but equip what? There are no items I can see laying around. The 'drop' button does nothing. This is exasperating.
fox01313 Sep 11, 2013 @ 5:21pm 
If nothing else & a glitch like this happens, look on the right for the gear icon or hit escape, from there just restarting the game from scratch & should put you at a respawn point. As for picking up items in the game, especially at the start look for a gold glowing box, npc person to talk to or a glowing floating orb, been a while since the tutorial but should get what you need from one of them to keep going so you can get to exploring the fun MMO of Star Trek Online. Good luck!
jayhoe Sep 12, 2013 @ 3:56am 
Thanks fox. I have always played FPS on my PC. This is the first MMO I have tried. Enjoying it so far (glitches aside!). I have now sussed out the equipping... I think :-). I am onto my first proper missions, thanks all.
Jeff George Sep 12, 2013 @ 5:31am 
I've played a few MMOs over the years and I have to say that right now this one is the one that I keep wanting to play more of.
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Sep 11, 2013 @ 7:51am
Posts: 10