Star Trek Online

Star Trek Online

View Stats:
lukeaxten Aug 1, 2013 @ 12:14pm
Loading launcher problems
What do you do if you click on the game and it shows you the icon in the taskbar, but the launcher wont display on the screen. I have a windows 8 computer which is very fast don't want to go in to detail but its a hp laptop. It worked before the latest patch came out.
< >
Showing 1-15 of 16 comments
BonZai Aug 6, 2013 @ 5:18pm 
me too its doing the same thing
The_Deacan Aug 6, 2013 @ 10:59pm 
mine just keeps trying to patch and stops at 119kb of 139mb but recieves data fine, it clocked up 12 GB and didnt do a damn thing..,.
lukeaxten Aug 15, 2013 @ 12:25am 
Originally posted by BRO BonzaiBZ:
me too its doing the same thing
If you open the game then go to task manger and then right click on the game and click maximise then that will bring the game up!
lukeaxten Aug 15, 2013 @ 12:29am 
Originally posted by mr_squires:
mine just keeps trying to patch and stops at 119kb of 139mb but recieves data fine, it clocked up 12 GB and didnt do a damn thing..,.
It did that to me once I left it over night to do it but then i tried doing the pach again and again untill it was done. With my one it did a little more each time and if that does not work right click on the game launcher and load as an adminstrator! If after all that tell me and I will look for a solution!
cromignon Aug 15, 2013 @ 10:37am 
The launcher is making an Internet Explorer popup that says 'HTTP 500 Internal Server Error'. Maybe too many people are trying to log in to get the free stuff.
Fiddle of Gold Aug 15, 2013 @ 11:32am 
Patching stops...1st time st 86.9%....cancelled is and now its stopped at 57.2%...what did they do?
vortono Aug 15, 2013 @ 2:23pm 
mine does exactly the same thing tried the maximise thing on the launcher an still nothing
BonZai Aug 15, 2013 @ 7:57pm 
i tried too maximise but it doesnt work
Martonium Aug 16, 2013 @ 10:15pm 
This is a very strange malfuntion. I can't offer you much advise, but I have has issues in which while the game was running, I minimised it, and even though I knew it was runninf, ir would not be in my task bar. What I do in this case (and what you may be able to do to solve the problem you seem to be having) is that I click the icon on my desktop as I would if it wasn't running. Steam then will then open up a small window saying that the program is already running as I already knew. After that, the preogram will be there and I can open it without further trouble.

I am unsure if this will help you in your troubles, but I hope it atleast helps you get closer to a solution

Live Long & Proser.
BonZai Aug 21, 2013 @ 8:54pm 
thank u for ure help btw but it doesnt work :(
tane_00_3 Aug 26, 2013 @ 2:36pm 
im experiencing the same problem. my vid card overheated and shutmy comp down last night, i restart like ive done before click on the game icon to start, it pops up in the taskbar but nothing loads. i deleted all files, reinstalled, ran as admin and still the same thing, i get a taskbar icon yet no launcher on screen
tane_00_3 Aug 26, 2013 @ 2:47pm 
here you guys go. fixed my issues, just check this out, read the original post and click on the appropriate exe dl

http://sto-forum.perfectworld.com/showthread.php?t=505501
Last edited by tane_00_3; Aug 26, 2013 @ 2:47pm
tane_00_3 Aug 26, 2013 @ 2:49pm 
still had to minimize then maximize, but it works now, although since i tried the delete route before i gotta wait and patch again lol
phreakbee Aug 30, 2013 @ 2:03pm 
I just got this in the mail..... It worked!

1. Start STO
2. start Task manager
3. Applications tab
4. Right click on Star trek online and press Minimize
5. Right click again and press Maximize
(Now launcher is there but Maximized over everything)
6. Escape to close launcher
7. Start STO and there is your launcher again, visible and in normal size.
BonZai Aug 30, 2013 @ 3:40pm 
ya i know it worked for me
< >
Showing 1-15 of 16 comments
Per page: 15 30 50

Date Posted: Aug 1, 2013 @ 12:14pm
Posts: 16