Emperor Vega Jun 15, 2013 @ 7:47am
Launcher Problem PLEASE HELP
When i load up the laucher sign in and click ready it starts to load then suddenly goes down and says it has crashed and submit what happend. I havent been able to play in a long time is their any thing i can do to fix this (even temporaly).
Showing 1-6 of 6 comments
< >
Emperor Vega Jun 15, 2013 @ 7:56am 
Now it says the launcher is up but i dont see it.
Kronos Jun 15, 2013 @ 11:55am 
If you download the direct install from Perfect World from http://sto.perfectworld.com/download it may work better than the steam one for you.
Emperor Vega Jun 15, 2013 @ 11:58am 
thx
Kronos Jun 17, 2013 @ 7:41am 
Also found in my case that having Teamviewer running kept the client from getting past the login prompt without crashing.
jst Jun 17, 2013 @ 11:41am 
I have no team view, yesterday it runs superb, then it crash and now the louncher dont start, only a icon in the task bar. i have install a new louncher, nothing, verify over steam (3 files not verify) so ALL the gigantic game will "update" again 12h later, the same >:( the game run 1000h on my system, but now nothing, no error, no declair, no help.

i have try to download from http://sto.perfectworld.com/download after 6mb the installer say: "installation complet" and ... nothing o.O

Now i have deinstall ALL again and delete ALL the rest of it i find and insall new over steam... 12 h later and...
i update that tomorrow :P

YES, it runs again Muhahaha, maybe the installation was too old, too many patches, to many ghost files.

I have deinstall, search and delete all forgotten files and install complett new over steam. Thats work :) ...(for me) :P
Last edited by jst; Jun 18, 2013 @ 1:19am
Darkhonor Jun 19, 2013 @ 7:04am 
I found another account runs it fine, so maybe something on the account? But how to find out what it is?!
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Jun 15, 2013 @ 7:47am
Posts: 6