promytius1 Feb 21, 2013 @ 11:22am
RPG controls - no control over them.
I use a keyboard (gasp!)
Anyytime I do something it pops unpredictably out of Shooter mode into RPG.
First, I dislike RPG and would never use it,
I want only Shooter controls, ever.
But sometimes even things like banking will kick it off.
I beam down to a planet, it goes to RPG. I set it Shooter, click apply, beam up, beam down and it's RPG again.
If you know how to shut RPG off permanently, I'd like to hear about it, thanks!
Showing 1-4 of 4 comments
< >
Sylveria Feb 21, 2013 @ 5:29pm 
There's two sets of controls for the game- Space and Ground. Go into your Options when you're in either, and look a the Key Binds- you can configure them for either one.

There's actually presets for RPG or Shooter.
promytius1 Feb 21, 2013 @ 5:52pm 
I knew that, and that's what I'm complaining about is that I SET the ground commands to shooter, save it, and yet the very next time it is back to RPG! Was that clearer? Never mind the defaults, and the key settings for RPG are different from Shooter in that RPG you can ONLY turn with the keyboard - I don't see where you can change that. So the switch back prevents me from moving, as my "moving" hand is on the mouse! :)
INSTG8R Feb 24, 2013 @ 10:59pm 
Pressing B will switch back and forth between the modes. I ended up mapping it to a mouse button so I can quickly flip between the 2 modes when I need the Cursor. I too have no use for RPG mode but need to flip to it to get the cursor to click actions etc.
promytius1 Feb 25, 2013 @ 1:55pm 
I will try that for sure - sometimes exiting menus even throw it back to RPG; I couldn't find the map for it, but the B trick should do, thanks.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Feb 21, 2013 @ 11:22am
Posts: 4