danteanasazi Jan 28, 2013 @ 5:40pm
problem is with game servers
It is nothing to do with any ones computer or anything anyone has done.
The problem is with Game Servers... since patch problems have arised with launchers not connecting to game servers and if u do finally get into the game, it freezes while loading next system and again it fails to connect game clients to server.
Showing 1-8 of 8 comments
< >
Outlaw Feb 26, 2013 @ 11:52am 
so are they planning on fixing this issue? i get disconnected so often and for so long each time that this one problem makes this game unplayable
Yoshiblue Feb 26, 2013 @ 2:10pm 
It depends on how big the server will be in the future. It would be a waste to upgrade to a larger cup if you just have 1/3 of water in a glass. As for fixxing issues, they'er working on it since the launcher problems and watching the servers.
Last edited by Yoshiblue; Feb 26, 2013 @ 2:11pm
Sir Halford John MacKinder Feb 26, 2013 @ 6:10pm 
I was wondering what was going on. I just downloaded it and was wondering why it wasn't going into the game. Kept giving me an error about not getting a proper response when the patchclient started up.
brishingr Feb 26, 2013 @ 10:22pm 
I did a trace test, the ping form Boston was in the 100 ms...oddly enough that is where the server is as well. So yeah -_-
Daynox Feb 28, 2013 @ 7:43am 
i have been trying to log in all day today....it cannot connect to server and it times out.....
simz.womble Feb 28, 2013 @ 5:38pm 
I get the same thing it wont get past the patching screen dispite already having patched.

One good thing about this though, it's saved me some money as i was going to get some zen from the store.


ps sorted the problem out used program delete and deleted it.

:(
Curs0r Mar 1, 2013 @ 5:02am 
In the launcher click options and try enabling the proxy. It's not guaranteed to help but it might
þÛ®£ Mar 1, 2013 @ 6:22pm 
No problems here.
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Jan 28, 2013 @ 5:40pm
Posts: 8