Dark_Swordmaster Jan 9, 2013 @ 11:10am
Cannot delete ("Star Trek Online - Free Trial") cannot update ("Disk write error")
I tried to play this game last night and it wouldn't launch after having downloaded it a while back. It told me some file was missing so I decided to verify my cache. That seemed to go alright but this morning it was permanently stuck at "update suspended" and when I would force it to resume it would jump up to 100%, then return to update suspended. I tried running it again and it started the "Will launch after downloading files" dialog, which crashed with "disk write error."

So I right-clicked the game on my steam list and hit "delete local content" in hopes of redownloading the whole thing and starting brand new. That gave me, "Cannot delete Star Trek Online, since data is used in the following games: Star Trek Online - Free Trial"

So I manually went in and deleted the STO folder, hoping THAT would let me redownload or delete the files. Nope, same errors persist. So I went to Steampowered.com and tried to force download it by clicking "play now." NOPE! That just does the 100%/"Disk write error" loop again.

Deleting clientregistry.blob did not help either.


Anyone know how I can fix this? I was intending to play last night but now it looks like I will never play this game again if Steam has anything to say about it.
Last edited by Dark_Swordmaster; Jan 9, 2013 @ 11:14am
Showing 1-10 of 10 comments
< >
Dark_Swordmaster Jan 16, 2013 @ 5:20pm 
Bump to see if anyone has ideas or if I can brute-force delete this from my account in the registry or something.

Same issue here: http://steamcommunity.com/app/9900/discussions/0/864956554966712300/

This is kind of absolutely ♥♥♥♥ing awful really.
Aka'tesh Jan 18, 2013 @ 3:43am 
I had once a similar issue. what you describing sounds like a problem with permissions. like read/write permissions on your hard drive or there is simply not enough disc space left for the game to reinstall.
Dark_Swordmaster Jan 18, 2013 @ 7:13am 
It's a 3TB disc, where only 1TB is taken by my Steam library and the rest is empty. Also Steam has installed other games since this issue arose, so it's not a read/write or space issue. That's part of why this is baffling.
Aka'tesh Jan 18, 2013 @ 12:18pm 
Well there are no steam achievments for this game and you dont need steam to install it. Go to the perfectworld.com website and download the game from there.
Dark_Swordmaster Jan 18, 2013 @ 4:16pm 
It's not even that anymore. It's the fact that I CANNOT REMOVE THE GAME FROM STEAM AT ALL. Regardless of no reason to be on Steam, I can't get rid of the damn thing! That's what's most frustrating about this whole thing.
Joseph Stassup Jan 28, 2013 @ 5:31pm 
Because it's not a trial, you own the game. It's free to play. Why would someone make a free trial, for a free game?
Dark_Swordmaster Jan 29, 2013 @ 6:57am 
I can right-click and "delete local content" for ANY GAME I OWN but this one. That's the error it gives me. You've obviously noticed how little sense it makes. This is STILL going on. It's absolute ♥♥♥♥♥♥♥♥ and it's incredibly frustrating.
Turd Ferguson Jan 29, 2013 @ 8:37pm 
I have this exact same problem! I also tried deleting files to try and force it to redownload but now it won't even validate. Absolutely annoying.
Turd Ferguson Jan 29, 2013 @ 9:20pm 
I might have a solution for this problem:

I was looking at the "Local Files" tab of the Properties menu and saw that it said that STO was installed on the E Drive when it actually was on the D Drive. I reassigned the D Drive to E using this process:

http://windows.microsoft.com/en-US/windows-vista/Change-add-or-remove-a-drive-letter

restarted Steam and STO updated and was able to be deleted.

Hope this works for you!
Dark_Swordmaster Jan 30, 2013 @ 6:52am 
Yep. That's exactly what mine's doing.

What a horrible thing, but thank you so very very very much for pointing that out! I'll try this and see if it works!
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Jan 9, 2013 @ 11:10am
Posts: 10