Ridge Jan 1, 2013 @ 12:05am
Can't launch?
i just installed it and when i try to launch it come up with cryptic launcher autoupdate and it tries to connect for about 2 mins then comes up with an error message (Patcher error) that reads: the patchclient got a message while it was in a state with no response function
Showing 1-11 of 11 comments
< >
beryl94903 Jan 1, 2013 @ 2:34pm 
same issue
rafi.bokhari Jan 3, 2013 @ 4:26am 
Shut down PC, completely power off, start again. If this doesn't work, try a registry cleaner or add the game to your firewall/antivirus list of exceptions. Not necessarily in this order.
tsfisk2012 Jan 3, 2013 @ 2:01pm 
Originally posted by Devous:
i just installed it and when i try to launch it come up with cryptic launcher autoupdate and it tries to connect for about 2 mins then comes up with an error message (Patcher error) that reads: the patchclient got a message while it was in a state with no response function
I too have the same problem except mine patches then goes to freeze about 2 min. into crytic. Have you found problem?
tsfisk2012 Jan 3, 2013 @ 2:03pm 
Originally posted by rafi.bokhari:
Shut down PC, completely power off, start again. If this doesn't work, try a registry cleaner or add the game to your firewall/antivirus list of exceptions. Not necessarily in this order.
tsfisk2012 Jan 3, 2013 @ 2:06pm 
I tried wiping off computer & reinstalling as new didn't help. Still went back to original. Thought about buying starter pack but scheptacle
Abort, Retry, Win Jan 3, 2013 @ 2:07pm 
See if you can download the latest launcher.

http://sto-forum.perfectworld.com/showthread.php?t=504341
rafi.bokhari Jan 7, 2013 @ 4:24am 
For all Launcher issues, go here to find the latest launcher exe:

http://sto-forum.perfectworld.com/showthread.php?t=505501
Ridge Jan 12, 2013 @ 7:04pm 
it just randomly started working today...?
MetaReal Mar 10, 2013 @ 1:59pm 
Same problem here. I don't wish to install the client out of Steam as I wish Steam features (achievements, etc). I know i'm weird, i'm asking a lot ...

I'm really beginning to be annoyed by this new Valve trend. For DCUO (Europe) it's the same, you have to download from Prosieben because you discover the Steam client don't work.

I hope Steam is not turning into the new Yahoo! directory. At least, they - Yahoo! - point to the outside links and save bandwidth and carbon footprint to the planet when we talk about 10th of Go multiplied by how many users?

Hopefully some of Valve staff will roll their desks into something not fun as quality assurance for Steam. I know, I'm an optimist, I want to believe.
Crazyninjas May 12, 2013 @ 5:15pm 
the only time mine doesn't work is when my internet sucks, or if i'm taking up all of the bandwidth by watching hulu or netflix. it usually worked after i closed those. check to see if your internet is fast enough.
Lynxin Jun 22, 2013 @ 4:04pm 
I have discovered that on my laptop with the dual intel/nvidia graphics card you have to set the launcher (Star Trek Online.exe) to run on intel, and the game (game client.exe) to run on nvidia you can set this up via the nvidia control panel

Well this worked for me, happy gaming
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Jan 1, 2013 @ 12:05am
Posts: 11