LordZulu Dec 21, 2012 @ 6:53am
Launcher not working?
After this recent scheduled maintenance i cant get on. I'll start the launcher and a few seconds later it opens my internet and says i should check my connection. but the connection is fine. Ideas?
Showing 1-15 of 29 comments
< >
dinoguy99 Dec 21, 2012 @ 7:59am 
Same here, mine says it is not a valid Win32 application. What is wrong with it, it has not done this before. I cannot even get to the launch screen.
loaded Dec 21, 2012 @ 8:34am 
same here any news yet ?
Sharpe Dec 21, 2012 @ 8:36am 
Just out of curiosity, is anyone getting a popup saying: res://ieframe.dll/dnserrordiagoff_webOC.htm? The reason I'm asking is that I have the same problem.
loaded Dec 21, 2012 @ 8:43am 
yes im getting a web browswer with that address popping up
Sandormen Dec 21, 2012 @ 8:47am 
What can You expect?! Don't You know? It's the 21. -The end is nigh... ...and starts with Cryptics servers. We are doomed. DOOMED! XD
Sandormen Dec 21, 2012 @ 8:50am 
-And just for the record. I have the same issue. No logging in after punching in username and password in the launcher. Normally I would run to the STO forum to check out wqhat news there are, but that is down too. -Sharpes message appears to me to. I am sitting in Norway btw. I think this is at Cryptics end, that the error occurs. Just be patient...
Sandormen Dec 21, 2012 @ 8:52am 
It is all the Mayan's fault of making that silly calendar. Ban them I say.
loaded Dec 21, 2012 @ 9:23am 
seems not evey one is having same problem when i first tried there where 1700 in game and now theres nearly 1900
Sandormen Dec 21, 2012 @ 9:30am 
It seems to be very random luck, getting in.
Just checked out facebook, and some people are infact able to get into the game. -But it seems to be a VERY random LUCK-thing atm.
I sure hope they'll be able to resolve the problem. I need my fix. My cravings are getting stronger.
Sharpe Dec 21, 2012 @ 9:35am 
This is getting interesting. I'm currently browsing the game its Facebook page. There's a number of people there with the same error and apparently the folks at Cryptic are working on it...
Ryan Diamond Dec 21, 2012 @ 10:00am 
I can't even access their forum pages anymore online. Looks like they're having a serious problem.
dinoguy99 Dec 21, 2012 @ 10:00am 
I hope I do not lose any of my inventory items, I worked hard for them.
Sharpe Dec 21, 2012 @ 10:05am 
an acknowledgement that something is wrong is now on their facebook page. I felt compelled to contradict it ;)
Sandormen Dec 21, 2012 @ 10:11am 
Nope, the launcher still refuses to engage... :P
Darth Postal Dec 21, 2012 @ 10:20am 
It's not just the launcher. Web-site and forums are down too.

Looks like it's another Shaka! situation...
Showing 1-15 of 29 comments
< >
Per page: 15 30 50