Kjurgatron Dec 5, 2012 @ 7:57pm
Patcher error trying to start the game
so the game has been lagging a lot lately and the server has just been generally unresponsive and will lag whole minutes sometime. now the game just wont even start up the launcher, it tries to connect but it says i have a patcher error then terminated the connection. Does anyone know a fix for this?
Showing 1-11 of 11 comments
< >
-=EDF=- Kouta Seto Dec 6, 2012 @ 4:40am 
interesting thing you mention there but sto works perfect for many others so the best resolution may be reinstalling sto on steam (had some errors too at the start of F2P when i started using steam and quickli got back to the client install but now it works perfect for me) if that doesnt work then try the client install from the main PWE site it should work.
michaelpgore Dec 6, 2012 @ 8:42am 
They're actually patching the game today, so that may explain your lag. However, the problem may be with your internet connectio/router. try turning the router off, wait for a couple of minutes the switch it back on; worked for me the other day.
Kjurgatron Dec 6, 2012 @ 8:58am 
alright thanks, i reinstalled the game and i'll just wait a few days for the patches, and i also reset my internet connection so i hope it works
[AoU] That-Damn-Duck Dec 6, 2012 @ 9:16am 
I was just about to post that I too could not connect to the launcher when it finally came through as I was typing. It was about my 20th attempt so all I can say is maybe due to the patch and scheduled event, there is hella-traffic. Just keep at it and you'll get in there! Good luck and hope to see you there! :)

Quack.
Last edited by [AoU] That-Damn-Duck; Dec 6, 2012 @ 9:16am
Legolose Dec 7, 2012 @ 1:26pm 
Yeah I have notice the major lag on the ground but not so much in the ship but if its telling you that you have a patch error then more than likely you will have to do a total uninstall and redownload it and install it all over again, I had to do this about a couple of months ago so...
Last edited by Legolose; Dec 7, 2012 @ 1:27pm
Duke Dec 8, 2012 @ 9:31am 
Go here http://sto-forum.perfectworld.com/showthread.php?t=378891 and follow the instructions, replacing the launcher fixed the problem immediately for me.
17joshuanewcomb Dec 9, 2012 @ 1:30pm 
I have an idea that you might want to try. Have yoou upgraded your computer recently?
The hardware I mean. If you have, do you have the right drivers for it? And if you haven't, I suggest that you do... It is getting harder and harder for older computers to run games constently being updated with new fixes, and graphics that need higher quality graphics cards to display without lagging. and if that does not work, try to speed up your internet speed. somehow...
Kjurgatron Dec 9, 2012 @ 4:19pm 
i think i've determined the problem is just really slow internet but i uninstalled the game and reinstalled it and now its just hit or miss but after a few tries it runs perfectly fine
Amanda Tapping Dec 1, 2013 @ 11:08am 
Maybe refresh your launcher with Reinstalling , it works great for a lot of people , Since the update my STO works amazing so im happy , but im not so glad to hear that others have issues

If you have lags , try adjusting Video Limits (Worked for a friend of mine)

Hope this helped :) if you need anymore help , feel free to add me
andrew_brumwell Mar 22 @ 2:17am 
I've had the same issues recently, without doing anything I just waited a couple hours and the problem fixed itself
Germaximus Apr 1 @ 11:48pm 
"Error 31: A hog returned an error while trying to read".

Run the launcher. Click on Options at the top-right of the launcher. Uncheck "On-Demand Patching" and check "Force Verify". Try that. Worked for me. Found solution on Perfect World forums.
Last edited by Germaximus; Apr 5 @ 3:56pm
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Dec 5, 2012 @ 7:57pm
Posts: 11