Anmar May 25, 2013 @ 2:38am
PVE Queues - auto-kick after 5 seconds - youre not in a group
Does someone else have the problem, that you're logging in into an pve-queue and get kicked because you're not assigned to a group? horrible annoying! appears since the patch
Showing 1-6 of 6 comments
< >
Triton May 25, 2013 @ 10:29am 
Happens alot for me. Especially when the Mirror Universe mission pops. It's a bug that from what I am told has been around a while. That little to no effort has been put into finding a solution for.
AbsynthMinded May 25, 2013 @ 10:47am 
Full file check, defrag the hard drive, check speedtest.net around times the errors occure.
Anmar May 27, 2013 @ 8:12am 
my files are correct, so it's not because of my client
Darzok May 28, 2013 @ 9:01am 
Its server side and it will NEVER BE FIXED that would take away time and money form puting more scam box's in.

Its the same for the Map name could not be found bug its so old its become a feature the all most unplayable mirror events trigger both bugs none stop.
Wyldwraith May 28, 2013 @ 11:34am 
Just started happening to me since the last patch. Now it happens like 8 joins out of 10, particularly on 5-mans like Gorn Minefield. PvE was about the last thing tying me to this game and if they dont fix this soon I'm out. Legacy was soooo not worth making the already tattered servers even buggier.
Darthudd May 28, 2013 @ 12:39pm 
Getting it as well, I can usually get in to a match after the 4th or 5th attempt. No doubt that they will fix it soon.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: May 25, 2013 @ 2:38am
Posts: 6