GeekyGoth13 May 23, 2013 @ 5:30pm
"Cryptic Game Launcher has stopped working"
I hit the play button (via Steam), a window pops up (probably to update) and then that message pops up. I have reinstalled, tried different/other launchers and still I get this, and various other things. I can't seem to fix this.
Showing 1-15 of 30 comments
< >
Kerune May 23, 2013 @ 6:22pm 
Make sure you don't have TeamViewer open in the background. That seems to be one of the bigger causes of the launcher crashing.
GeekyGoth13 May 23, 2013 @ 6:55pm 
I don't have TeamViewer.
Kerune May 24, 2013 @ 4:31pm 
Try opening it directly through the crypticlauncher.exe instead of steam?
GeekyGoth13 May 25, 2013 @ 1:18pm 
Already tried. Gets me into the game, but then kicks me out.
Yawn May 26, 2013 @ 12:30pm 
ya i had the same problem.(and other problems trying to use the website) could not get around them either and gave up...oh well
Kerune May 28, 2013 @ 2:22pm 
try turning off your firewall?
dark_nautilus May 29, 2013 @ 1:30pm 
I'm having this problem, turning off the firewall hasn't helped. I've tried running it in compatibility mode as well as running as admin. No dice.
Kerune May 29, 2013 @ 4:33pm 
Try updating your graphics card drivers. It's worked for some people. If you don't know how to do that, let me know.
GeekyGoth13 May 29, 2013 @ 9:15pm 
Tried and not working.
THAT NOT SO SWEDISH PEPPER May 30, 2013 @ 2:44am 
I went to open up game and it just crashed
the.wicinoo May 30, 2013 @ 2:38pm 
Happened to me today after windows installed new updates. So I've removed the latest one and launcher started working (Unfortunately I didn't write down the KB number so I can't tell you which one it was - just try the newest one like I did).
GeekyGoth13 May 31, 2013 @ 7:12pm 
No change.
dark_nautilus Jun 1, 2013 @ 1:44pm 
Likewise, no change here either.

This is particularly frustrating because my post just got lost in the bustle of the tech forums on STO. I've been playing this since 'founder beta' and with my lifetime sub I want to go back and pop in every so often.

TL;DR: Played this game for a long time, suddenly not working in the last few weeks.
FaithNoMango Jun 2, 2013 @ 1:53am 
Yeah I just installed it and same problem... Weird.

Fault Module Name: nvdxgiwrap.dll

I have a laptop with a mobile nvidia graphics card so perhaps that's why. I'm going to try to install it on my desktop and see what happens.
GeekyGoth13 Jun 2, 2013 @ 5:24pm 
It's worked before for me and I'm using a laptop.
Showing 1-15 of 30 comments
< >
Per page: 15 30 50
Date Posted: May 23, 2013 @ 5:30pm
Posts: 30