Star Trek Online

Star Trek Online

View Stats:
Evilworm May 22, 2013 @ 9:48am
Cryptic launcher / Star Trek Online.exe crashing
Tried to log on my account, and all I get is a window (titled: CrypticError: Oops!) saying this: "Oops! Your Cryptic Application has crashed. To help us out, please indicate what was going on at the time of the crash, while we gather information."
I read about the Teamviewer problem, so I stopped it completely. Still does not start the game, it crashes every time. The first time I started it on Steam, it updated the launcher.
If anybody knows why it crashes all the time, please tell me. So glad I did not buy any of the packs for this game now.
< >
Showing 1-11 of 11 comments
Cossack May 22, 2013 @ 10:02am 
Maybe they need a more powerful hardware to provide a stable work of the game.
Tragos May 22, 2013 @ 10:12am 
My STO launcher/patcher has been crashin for 3 days. got into game briefly, then when i logged and game back, Cryptic error. Trying uninstalls and reinstalls, but thinking problem is on cryptics end.
Evilworm May 22, 2013 @ 12:02pm 
Biogen, what? LOL Its not my hardware..
Cossack May 22, 2013 @ 1:04pm 
Originally posted by Evilworm version 4.0:
Biogen, what? LOL Its not my hardware..
Was referring to the game server hardware
Evilworm May 23, 2013 @ 3:50am 
Sorry, my bad biogen
Cossack May 23, 2013 @ 3:54am 
Originally posted by Evilworm version 4.0:
Sorry, my bad biogen
the problem is not in your computer and the server hardware.
Mass3fect May 27, 2013 @ 9:15am 
I try to update my game but later crashes randomly. i dont know if its my game or what? any ideas on how to fix this?
Oscorp Oct 4, 2013 @ 9:00am 
...I can't even update it I'm new to steam...Anyway I try a bunch of things and I'm ready to sue Cryptic or something.
Grim Jan 9 @ 7:42pm 
im having a simulate problem my Star Trek Online Launcher goes to patch and than engage than it crash's my PC i have to cold boot it all about 8 times and maybe just maybe it works on the 9th try and i noticed it runs on a 32 bit when i have a 64 bit OS
Nimbull Jan 10 @ 6:56am 
I usually give it a day during a patch if it gets that bad and try coming back to it. If that doesn't work uninstall totally and reinstlal the game. Then if things work after that all you have to worry about is the memory leaks and missing deck plates in leveling missions.
To tendo um problema , abro o jogo e logo , ai na hora que devia ir na tela de jogo não aparece nada , mas fica no Steam que está rodando ! não sei o que fazer !
< >
Showing 1-11 of 11 comments
Per page: 15 30 50