Fire_and_Blood Apr 24, 2013 @ 7:25pm
Crytpic Game Launcher Not Working
I've tried to launch the game and I keep getting the message "Cryptic Game Launcher has stopped working". I've re-installed the game twice, updated it, checked to make sure its enabled through the firewall and everything else the forums suggest. If anyone could help me with this issue it would be appreciated.
Showing 1-8 of 8 comments
< >
Rothnal [FGA-R] Apr 26, 2013 @ 7:23pm 
My launcher is messed up as well.
apocalypse2730 Apr 27, 2013 @ 4:59am 
Same. Even tried starting in safe mode and got the same error.
Auspecial May 12, 2013 @ 10:29pm 
Im getting the same error on Blacklight Retribution
apocalypse2730 May 13, 2013 @ 3:15pm 
I had the same on Neverwinter too.
Lynxin Jun 22, 2013 @ 4:04pm 
I have discovered that on my laptop with the dual intel/nvidia graphics card you have to set the launcher (Star Trek Online.exe) to run on intel, and the game (game client.exe) to run on nvidia you can set this up via the nvidia control panel

Well this worked for me, happy gaming
^1[Tr^7oo^2p]^0Andrew Oct 27, 2013 @ 12:09pm 
hm
StarSeeker2096 Oct 28, 2013 @ 3:39am 
Have you tried setting administrator privilages for the laucnher exe? That seemed to help my launcher problems.
Asphe Oct 28, 2013 @ 5:52am 
If you use the CO launcher instead, same problem?

Did you try the 'cancel patch, click on patch, then click on play' method?
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Apr 24, 2013 @ 7:25pm
Posts: 8