Kyo Tanaka Apr 9, 2013 @ 5:31pm
High Priority causes input delay
Does anyone know how to fix this problem? I need to set it to high priority in order to ensure stable FPS.

I am running on windows 8
Showing 1-2 of 2 comments
< >
Crunchie Apr 15, 2013 @ 8:48am 
so is the game running as high priority or your keyboard or your mouse?
do you get input delay in any other steam game ?
are you running sli ?
are you running tripple monitors ?
are you running latest gfx drivers ?
Kyo Tanaka Apr 15, 2013 @ 1:54pm 
This problem was resolved like a week or so ago. I had to disable hotkeys on ATI card.

This problem also occured on other steam games.
Never heard of Sli.
I don't know what that is.
My video card is considered a dinosaur now, but can run some other games fine.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Apr 9, 2013 @ 5:31pm
Posts: 2