supremecommander Nov 27, 2013 @ 9:30am
crashes everytime i load it on the loading screen
everytime i want to play this game it crashed when it comes up to the loading screen! any fixes for this?
Showing 1-15 of 19 comments
< >
Swang21 Nov 27, 2013 @ 10:24am 
i got the same problem and it happned after i got the oblesiek carrier
Alchemist Nov 29, 2013 @ 4:51am 
Things to try,

=====================================================================

Be Patient, don't click on the screen. wait. The way the game loads now with the recent patches is way longer. It may take 5+ minutes to start. Could be the game file fragmentation is all messed up now because of the patch. Cryptic needs to release a file integrity check that defrags the games internal cache.

=====================================================================

At the sign in screen, At the top options tab, scroll down to the bottom and try checking safe mode.

=====================================================================

Go to your local data folder in your game folder, & delete GamePrefs

\localdata\GamePrefs.pref

When new patches get released this can get bugged.

=====================================================================
Nylac Nov 29, 2013 @ 1:50pm 
I had the same thing and waiting in the loading screen works every time now.
Swang21 Nov 29, 2013 @ 1:51pm 
i waited and it dosnet work for me
Alchemist Nov 30, 2013 @ 12:35am 
If you tried all the stuff I listed before, here is a few more things to try.
===================================================
When you start the launcher, before you put in your password. At the top. Is Options.
check: 'Force Verify'
scroll down, & check; 'Safe mode'
=== When you start the game give it time to load. it takes longer now. But quicker later.
======================================
If this does not work,
In Steam, Right click on the game; Properties> Local Files> Verify Integrity of Game Cache.
> Then start the launcher,
In the Launcher before entering your password, at the top. Options>
> Then Check the box. 'Safe Mode'
=== Enter your password, start your game.
===== Wait... don't click on anything. Give it a few minutes.
===================================================
If that fails try reinstalling.
===================================================
There are patch notes that Cryptic is aware of this issue amongst a few people. So there may be a new patch if they figure out what the glitch is.
===================================================
Make sure your drivers are up to date, and that you're anti virus/fire wall is not blocking the game.
===================================================
Optional: Google these files, (If you use windows.) Download them from Microsoft. Updating, or repatching them can help. especially if you ever want to run mods in certain games.

Microsoft .NET Framework 4.0
Microsoft Visual C++ 2010 Redistributable Packages
Microsoft XNA Framework Redistributable 4.0

They should also be available in 4.5, and of course it's not 2010 anymore. but Newer is not always better.
Last edited by Alchemist; Nov 30, 2013 @ 1:53pm
Swang21 Nov 30, 2013 @ 7:52am 
but how do i figure out what my drivers are and where can i download them
capto Nov 30, 2013 @ 10:25am 
im having dx issues its been lately since i have gotten that obelisk carrier yesterday. i tried verifying game cache its working fine as well and my drivers are up to date.
capto Nov 30, 2013 @ 10:32am 
found a way to do it verify integrity on steam and then when you launch sto make sure its on safe mode on options .now its working great :D
Swang21 Nov 30, 2013 @ 10:47am 
how do u get it to safe mode?
Swang21 Nov 30, 2013 @ 11:28am 
tries safe mode and it doesnt work
Alchemist Nov 30, 2013 @ 1:24pm 
Originally posted by YingYangGamez (I.S.S.A):
but how do i figure out what my drivers are and where can i download them
=== This link should guide you through updating your drivers. ===
http://pcsupport.about.com/od/driverssupport/f/driverupdate.htm
=== You probably don't need to update your drivers. try this stuff below first.
=====================================
When you start the game launcher, before you put in your password. At the top. Is Options. Click on it. In Options.
check: 'Force Verify'
scroll down, & check; 'Safe mode'
- Put in your password, and engage the game. Give it a few minutes. or longer.....
======================================
If this does not work, Right click on the game in you're Steam Client;
> Properties> Local Files> Verify Integrity of Game Cache.

Then start the game launcher, but before you input your password;
Options>
Check the box. 'Safe Mode'
======================================
Once you get the game to boot up, it should stealth download a patch. load check. after that you should not have to start the game in safe mode. Your graphics settings will have been lowered in game, you can adjust those back later.
Last edited by Alchemist; Nov 30, 2013 @ 2:06pm
Alchemist Nov 30, 2013 @ 3:12pm 
Originally posted by YingYangGamez (I.S.S.A):
tries safe mode and it doesnt work

Ok, I may have a fix for you.
In your steam client, Right click on Star Trek online. > Properties > Local Files > Browse Local Files
==
Now Right click on your 'Star Trek Online' Application
Properties > Compatibility > Check the box; Run this program in compatibility mode for:
Windows XP (Service Pack 3)

If that still does not work, Temporarily disable your anti-virus, & firewall. And then try launching again.
Last edited by Alchemist; Nov 30, 2013 @ 3:13pm
Swang21 Dec 1, 2013 @ 11:58am 
run in compatibilty mode doesn't work and I am scared to disable my firewall
Asphe Dec 2, 2013 @ 8:02am 
BTW, using Steam's verify cache will set the files to the same condition as when someone downloads the game off Steam. You may not want that (you get the older <5GB setup, the game will then patch up to a 6GB more). Just use the launcher's verify file utility.

A far better place for this thread is at STO's main forums. Quite a few players with the exact problem description.
Alchemist Dec 2, 2013 @ 11:54am 
STO's main would be better. But not everyone freaquents it. and I would suggest using STO's verify first. before resorting to Steams.
Showing 1-15 of 19 comments
< >
Per page: 15 30 50
Date Posted: Nov 27, 2013 @ 9:30am
Posts: 19