ilvipa Apr 26, 2014 @ 12:00pm
Start in windowed mode
There is no way to start game in full screen.. i see option in login screen.. change FULL SCREEN, but nothing! Click on save... but NOT save.. so everytime i launch the game it is always windowed and i've to change after...
There is someone else has the same problem?
Windows 8.1 64bit
Showing 1-5 of 5 comments
< >
wdpsr Apr 26, 2014 @ 8:33pm 
I had a similar problem yesterday. Here is what I did to fix it. I went to the steam folder located in Program files(x86), located a folder called LocalData in SteamApps/ common/ Star Trek Online/ Star Trek Online/ Live/ and deleted it.

I did have to reconfigure my graphic options in game afterwords but it did work. To be safe, I would suggest copying the folder to your desktop before deleting it, as this is the step I took as a just in case deal. Good luck, and I hope it helps.
Last edited by wdpsr; Apr 26, 2014 @ 8:34pm
ilvipa Apr 27, 2014 @ 8:49am 
Ok i'm trying :-) It means i've download all game :-), but it doesn't matter... i want fix :-)
Many ty for your help, i will update..... :-)
ilvipa Apr 27, 2014 @ 11:15am 
So... delete .../live folder but the problem is the same, the game go in windowed maximized always.. i don't know why...if i set full screen and alt tan game after switch i see resolution and see window max... GRRR
I have nvidia 670 gtx.. ..
wdpsr Apr 27, 2014 @ 6:15pm 
You don't want to delete the live folder itself. What you want to delete is the local data folder inside the live folder. This will allow you to reset the graphics options that STO deems optimal for your system. This should allow you to adjust the settings yourself.
wdpsr Apr 27, 2014 @ 6:19pm 
Another issue appears to be the Game Launcher. It's been buggy since the most recent patch.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Apr 26, 2014 @ 12:00pm
Posts: 5