Whisper Mar 26 @ 4:42pm
Issue with graphics maybe?
I have been having issues with Star Trek Online since I installed it on my new Laptop. My last laptop had considerably less strength in the hardware department and it worked then. The primary issue is that when my character loads up after I select him the instance loads and for a moment works but when my character becomes visible the game gets very choppy. Everything I do has a considerable delay. It will take minutes to walk a few steps, and I won't even see it happen until a few moments after it occurs. The game worked fine when the audio wasn't working, but now that the audio has been fixed, the game does this.

I have repeatedly re installed it, and lowered my graphics quality to bare bones. Including compatibility mode. My specs are this:

Geforce GT 650M
6.00 GB Ram
Windows 8
Intel Core i5-5230M CPU @ 2.60GHz
Showing 1-2 of 2 comments
< >
TheBear Mar 26 @ 11:08pm 
you mention audio, there was a problem of some kind? clearly it seems related.
Are the audio drivers up to date?
Whisper Mar 27 @ 5:49pm 
Yes, They were playing at first, but the game was choppy. I somehow randomly disabled the Audio, which I don't know how and it was running fine with no sound. I wanted audio and got it back using the -ignore something command that was recommended and now its back to glicthy even when I remove the ignore command. And now without the command the audio works
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Mar 26 @ 4:42pm
Posts: 2