rayj_23 Mar 8 @ 1:08pm
Loading Crash
Ever since a patch a couple of months ago I have not been able to play they game. Logging in is no issue and it continues to patch fine. However when I get to the title loading screen it crashes and gives me this "error: device hung" message for my video driver. I have un/reinstalled the game, my drivers, and even steam, all multiple times in an attempt to fix the error. Nothing has worked and I am coming unglued over this problem. STO is one of my favorite games hands down and I'm dying to play it again. Can anybody give me some insight on this issue?
Showing 1-12 of 12 comments
< >
shann112 Mar 8 @ 2:12pm 
there are some more having this problem... try to go in launchers options menue and set the game in save mode... write back if this works...
rayj_23 Mar 8 @ 4:31pm 
Thank you sir, you are a scholar and a gentleman!
shann112 Mar 8 @ 7:01pm 
I thank YOU, but i'm just a gamer, as you too :) Did it work?
rayj_23 Mar 8 @ 7:48pm 
Yes indeed, thus the compliment my good man. Now, I must attend to another game that has been bugging on me for sometime as I have clan obligations in that one, and have not addressed the issue as quickly as I should have.
Nuke Pukem Mar 9 @ 7:05pm 
I seem to be having a similar problem. When I attempt to play it starts a separate window called "cryptic launcher update" and tries to update twice before stating that it could not access a locked file. I checked my game folder and cannot find the "locked" file. When you say-" launchers options menue and set the game in save mode"- are you refering to the "launch options" under properties? This brings up a field for typing in what I assume is a "launch option command." Is this what you are refering to and, if so, what should I type in the field? Sorry, but I'm a newb to custom launching.
shann112 Mar 10 @ 1:27am 
Yes, i meant the options menue accessable from the launcher window, not the options menue under properties. Another thing you can try is to start the launcher with administrations-rights.

Here there was a similar problem, which was solved thru firewall settings (read Message #7):
http://sto-forum.perfectworld.com/showthread.php?p=13608391
padreprior Mar 17 @ 1:16pm 
Shann112 u are my hero tnx for helping me alot
shann112 Mar 17 @ 4:57pm 
woha... happy to could help you too! And thx for the nice feedback!

Live long and prosper ;)
rayj_23 Mar 17 @ 9:44pm 
Now that's what I call a productive forum discussion, lol.
Live long and prosper gentlemen.
padreprior Mar 18 @ 12:35am 
U2
Nuke Pukem Mar 18 @ 9:29pm 
Thx Shann112- still haven't found my prob, but at least I can eliminate what it's not...
shann112 Mar 19 @ 2:16am 
Then, my friend, we should not give up... there are surely more options to be checked...

If you are still interested in solving, then give me the exact error message you receive while starting the game. This will surely help to find a solution.

The last and most radical solution is to deinstall the game, delete all local files manually and reinstall it from zero. But before we do that, we should check if there are possible solutions...

What you can do meanwhile is to verify the game. there are two possibilities to do that:
1. Thru Steam: Right click on STO / Properties / local files / check local files

2. Thru launcher: Start the STO launcher without logging in, go in options and activate force verify. then login and wait.

I would recommend to try both...

Originally posted by Nuke Pukem:
Thx Shann112- still haven't found my prob, but at least I can eliminate what it's not...
Showing 1-12 of 12 comments
< >
Per page: 15 30 50
Date Posted: Mar 8 @ 1:08pm
Posts: 12