Nußknacker Aug 31, 2014 @ 1:39pm
NGC1218?
Has anybody had a glitch like this. I started the mission called "Smoke Signals" and got to the part called "Trapped". The Hirogeon character came on and said the usual you fell for the trap but I am now stuck in the event horizon of the worm hole. I can't go in or out, I tried dropping the mission, but when I log back in, there I am, stuck again. Any ideas on how to correct this?
Showing 1-3 of 3 comments
< >
Nußknacker Aug 31, 2014 @ 1:43pm 
Update: I just tried logging back in again and it finally released me. Maybe the server was looping or something odd like that.
Nußknacker Aug 31, 2014 @ 1:48pm 
Update again! It did it again. There appears to be a glitch in the mission called "Trapped".
Nußknacker Aug 31, 2014 @ 4:47pm 
Final update. I moved away from the star system after closing and relaunching the game twice after dropping the mission. I then returned to the system from a different area and it worked. I'm not sure why it took several tries to get this mission started and under way.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Aug 31, 2014 @ 1:39pm
Posts: 3