Pandora Aug 15 @ 12:44am
Launching Issues
when i try to launch STO through steam i get this error.....

http://i952.photobucket.com/albums/ae9/lordartex85/STOerror.jpg

anyone able to help? im trying to play STO but it says neverwinter in that error
Last edited by Pandora; Aug 15 @ 12:44am
Showing 1-3 of 3 comments
< >
Kitsune Aoi Aug 15 @ 1:37am 
If you are running on vista or newer OS did you try to use the right click "run as admin" option or ajust the program properties to run as admin? Set all the necesary program files for the game to run as admin in their properties. (Star Trek Online Desktop shortcut, The Star Trek Online.exe and Star Trek Online/Live/Gameclient.exe) and see if that helps it looks like your OS is just stopping the game from updating the files due to messed up way that the system protects you from accidentally installing things with the UAC settings in windows since the vista days. If this doesn't work then you may need to contact the STO support staff. Also check your STO install and make sure that you never accidentally ended up with it in teh neverwinter folder
Last edited by Kitsune Aoi; Aug 15 @ 1:38am
Pandora Aug 15 @ 11:22am 
i got it to work finally, i ran neverwinter and let that patch, then i ran STO and it suddenly started working fine, thank for your time though
maxwindude Aug 17 @ 7:14am 
I tryed to do that but it did not work, both games make my computer blue sceen no.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Aug 15 @ 12:44am
Posts: 3