Arthamel Aug 21, 2013 @ 11:29pm
Game not using main GPU after installing realm of diggle gods
I've forced it to use my main gpu in nvidia settings, but it still wont do it. I think that he only uses main gpu for launcher, but actual game switches to integrated graphics. I've set default to setting to main gpu but it doesn't help either. Anyone got idea how to deal with it? (Oh, and playing on integrated is pretty bad, it freezes for 5-10 sec when opening new door, up to 2 min if it is monster zoo)
Showing 1-2 of 2 comments
< >
Hapxier Aug 23, 2013 @ 5:03am 
I find that the best way to prevent integrated items from causing problems is to go into your computer's BIOS settings and disable them from there. Unfortunately, actually accessing the BIOS can be a pain, because there's almost no consistency to it aside from the frustratingly short time window to do so. Delete, F1, F11, and P are the keys that I recall using in the past, but you've got to press the right key in what's usually a half second window right as you turn on your computer. If you're a fast reader, it should list what key you need to press.

Failing that, the next best way to expunge an integrated item is to disable it in Windows' Device Manager. Pop open Control Panel, and if it's not directly accessible, open "System," tab over to "Hardware," and you should be able to open Device Manager from there. Your integrated graphics chip should appear under "Display adapters." Disabling it should be simple from there, either by right clicking it, or as an option in its Properties window.
Arthamel Aug 25, 2013 @ 1:52pm 
Ye, but I don't want my integrated to get disabled. That's a half measure, it used to work earlier, after installing the expansion it stopped working properly. Its a software issue, I don't want to solve it by disabling my integrated. Thanks for replay tho.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50