Shdwwrym Jul 16, 2013 @ 8:22pm
Any confirmation 'You Used All the Glue on Purpose' works now?
I've been trying to get this achievement since the latest patch, but it has had several fixes before that didn't quite work either. Mostly I've been saving the game with various burnt wands and things to fix it, crafting them, exiting out without saving, and repeating. I've had to quit out of the game after several attempts so it wouldn't crash, which could reset its progress anyway like with the other progress achievements. And I can't think of any way to get 500 burnt out wands in a playthrough to do it all at once. Still, I went over 500 twice now and nothing has popped up, I'm hoping this has not all been for naught.
Showing 1-8 of 8 comments
< >
Jc Jul 17, 2013 @ 12:16pm 
I can confirm that it doesn't... tried the same way you did - multiple save/reload (though I didn't restart the game - all in 1 session).
Shdwwrym Jul 17, 2013 @ 12:31pm 
I tried to do it all in one session about five times, but after 5-7 times quitting to the main menu (I've been doing Alt+F4, is there another way to do it without saving by mistake?) it generally would lose the "Conquest of the Wizardlands" title screen and act like I only had the default game, or it'd crash.

Thank you for taking the time to attempt it, now I know I'm not crazy and can just wait until the next "it's working now, honest" patch comes out. They should just give it a counter like literally all the other "do x y times" achievements for their game.
Last edited by Shdwwrym; Jul 17, 2013 @ 12:31pm
gia Jan 28 @ 11:49am 
that might not come since in their minds they fixed it honest already,its not on their bug list
Shdwwrym Jan 29 @ 8:25pm 
Strange, it was on their bug list back when I initially posted the topic, and people have commented on it in their bug threads since... Then there has to be some way to get items or utilities or a save together so 500+ wands can be repaired all in one attempt.

Any ideas how to do that?
totalizator Jan 30 @ 7:58am 
It's simply not working. People have proven that even exploiting saves, having 500+ wands repaired at once gives you nothing. Nothing triggers.
SuperFluffyKitty Feb 3 @ 4:07pm 
Just tried giving myself 500 broken wands and the mats to fix the wands via a rough mod I made and it does not trigger
-
Edit tried doing it in debug mode and giving myself 500 broken wands and fixing them also, does not trigger
Last edited by SuperFluffyKitty; Feb 3 @ 4:36pm
Shdwwrym Apr 3 @ 1:46am 
It seems they've noted this issue on their bug list again, with notes about it not working in mods or debug mode either. That and how it doesn't have a visible counter. While it's not a solution yet, it's at least back on the list. Once Clockwork Empires is done maybe they'll be able to take a crack at this and we'll be all set!
Haldurson Apr 3 @ 2:44pm 
Early Access for Clockwork Empires should come sometime by the end of Spring (if things go as planned... and how often does THAT happen?) But yes, devs have said that they do intend to spend a bit more time with Dredmor fixing bugs, etc. after CE goes live. Granted, after CE goes live, they certainly will be under pressure to do more work on that as well, but still... That's their intent.
Showing 1-8 of 8 comments
< >
Per page: 15 30 50