Demolition, Inc. > 一般的な話題 > トピックの詳細
W4RH3RO 2013年10月6日 0時31分
Unable to launch the game !!!
Why this game unable to launch anymore please help ?
1-9 / 9 のコメントを表示
< >
Ahuitzotl 2013年11月4日 11時14分 
Same here, download is "complete" in less than a second and than only a "missing file" error.
rotopenguin 2013年11月4日 21時20分 
If you're on Mac, it looks like the actual game files haven't been published yet. Try deleting game content and reinstalling tomorrow.
Brian 2013年11月5日 20時15分 
I tried running it today (it seemed to download about 245mb worth of stuff) and it crashes after the initial loading screen.
Hedges  [開発者] 2013年11月8日 4時27分 
Hi guys, it seems there was a problem with Steam configuration for Mac and it should be fixed now, can you please try and re-install and then let us know if it works, thanks in advance!
damon5334 2013年11月8日 10時29分 
Not working for me. I just tried less than an hour ago and I'm still getting the immediate download completed message, with no files downloaded onto my system.
Hedges  [開発者] 2013年11月11日 4時03分 
I am very sorry to hear that the fix does not work for you, let us try and diagnose this.
Can you please go to your Steam Library, then select properties for the game and then go to local files tab and then browse local files.
What I am interested in is what you have there, do you have DemolitionInc application and if so can you show me information about this from the system
and also perhaps see the content and also tell me what is there.
damon5334 2013年11月11日 11時50分 
It shows an empty directory. Also, under the local files tab, it says "Disc usage: none" To reinstall I've selected delete local files, then chose to install again. Am I missing a step in what I should try? I've also tried to use "Verify Integrity of Game Cache" but it comes back and says everything is as it should be.
damon5334 2013年12月11日 17時36分 
Hedges, I haven't seen anything new regarding this. I don't know if there is some sort of cached information somewhere on my drive that I need to clear to get this working. I can play this in bootcamp, but I'd rather not have to boot to windows to play this. It looks like it's working for other people. I'm curious why I'm having such difficulty. :(
W4RH3RO 2013年12月15日 17時10分 
I Tried to delete the game and re install it its still the same -___- it was working Fine before i dont know why this happen
1-9 / 9 のコメントを表示
< >
ページ毎: 15 30 50