Demolition, Inc.
W4RH3RO 6 oct 2013 à 0h31
Unable to launch the game !!!
Why this game unable to launch anymore please help ?
< >
Affichage des commentaires 1 à 9 sur 9
Ahuitzotl 4 nov 2013 à 11h14 
Same here, download is "complete" in less than a second and than only a "missing file" error.
rotopenguin 4 nov 2013 à 21h20 
If you're on Mac, it looks like the actual game files haven't been published yet. Try deleting game content and reinstalling tomorrow.
Brian 5 nov 2013 à 20h15 
I tried running it today (it seemed to download about 245mb worth of stuff) and it crashes after the initial loading screen.
Hedges  [développeur] 8 nov 2013 à 4h27 
Hi guys, it seems there was a problem with Steam configuration for Mac and it should be fixed now, can you please try and re-install and then let us know if it works, thanks in advance!
damon5334 8 nov 2013 à 10h29 
Not working for me. I just tried less than an hour ago and I'm still getting the immediate download completed message, with no files downloaded onto my system.
Hedges  [développeur] 11 nov 2013 à 4h03 
I am very sorry to hear that the fix does not work for you, let us try and diagnose this.
Can you please go to your Steam Library, then select properties for the game and then go to local files tab and then browse local files.
What I am interested in is what you have there, do you have DemolitionInc application and if so can you show me information about this from the system
and also perhaps see the content and also tell me what is there.
damon5334 11 nov 2013 à 11h50 
It shows an empty directory. Also, under the local files tab, it says "Disc usage: none" To reinstall I've selected delete local files, then chose to install again. Am I missing a step in what I should try? I've also tried to use "Verify Integrity of Game Cache" but it comes back and says everything is as it should be.
damon5334 11 déc 2013 à 17h36 
Hedges, I haven't seen anything new regarding this. I don't know if there is some sort of cached information somewhere on my drive that I need to clear to get this working. I can play this in bootcamp, but I'd rather not have to boot to windows to play this. It looks like it's working for other people. I'm curious why I'm having such difficulty. :(
W4RH3RO 15 déc 2013 à 17h10 
I Tried to delete the game and re install it its still the same -___- it was working Fine before i dont know why this happen
< >
Affichage des commentaires 1 à 9 sur 9
Par page : 15 30 50