CyMonk 13 juil 2013 à 7h15
can't change language
i can't change the language of the game from german to english via the steam game properties. for now i solved this by renaming the corresponding xml file.
Affichage des commentaires 1 à 1 sur 1
< >
Spawn 24 juil 2013 à 2h29 
Same here, can't turn off Russian. In fact, this translation is Very bad. Loads of mastakes and even bits of Polish text instead of russian.
Affichage des commentaires 1 à 1 sur 1
< >
Par page : 15 30 50