Demolition, Inc.
phchanphoto Nov 6, 2013 @ 5:54am
game crashes on launch screen
just downloaded the game today, and the game crashes right as I see the homescreen game logo. I'm using OSX 10.9 with a 2.7 GHz Processor and 8 GB of memory. Please help.
< >
Showing 1-9 of 9 comments
Brian Nov 6, 2013 @ 1:24pm 
Me too, OS X 10.9, crashes at that point.
Same
Hedges  [developer] Nov 8, 2013 @ 4:25am 
Hi guys, sorry about the problems you have with running the game, we are looking into it. Do you get crash report from the system that you could share by sending it to support@zeroscale.com - that would help a lot, thanks in advance!
Hedges  [developer] Nov 11, 2013 @ 4:05am 
Thanks a lot to everybody for sending us their crash reports. It seems I can see where the problem is and should be able to fix it in 2, 3 days. Once again sorry for the problem with the game, I will let you know here as soon as the fixed version is alive on Steam.
Last edited by Hedges; Nov 11, 2013 @ 4:05am
Hedges  [developer] Nov 11, 2013 @ 9:55am 
Hi again guys! We have a new version of the game on Steam and I hope it is fixing the problem for everybody, can you please check it and let me know, thanks in advance!
The Cuddly Assassin Nov 11, 2013 @ 12:43pm 
Originally posted by Hedges:
Hi again guys! We have a new version of the game on Steam and I hope it is fixing the problem for everybody, can you please check it and let me know, thanks in advance!
Thank You. It works nicely now.
damon5334 Nov 13, 2013 @ 10:15am 
For everyone else that is getting this to work on their Mac. Is there something I need to do to get the game files to download? I have deleted the local files (which was just an empty directory) and then told it to download, but it just seems to replace that empty directory and not actually download the game files.
Hedges  [developer] Nov 19, 2013 @ 6:42am 
@damon5334 Can you please try again and let me know if it finally downloads for you, thanks.
damon5334 Nov 19, 2013 @ 9:37am 
It is still doing the same thing. I right click on the game to uninstall (which is just to get the option to install/re-download). I then click install and it seems to be done within a second or two, and if I look at the downloads page it shows zero bytes downloaded, and the local directory is just an empty folder. I feel like I'm doing something wrong here. Looking on the forums, it seems there are other mac users who are not having trouble playing.
< >
Showing 1-9 of 9 comments
Per page: 15 30 50